Announcement

Collapse
No announcement yet.

Pix 506e and Dlink DES1008D Switch

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pix 506e and Dlink DES1008D Switch

    We have a PIX 506e which has its internal port connected to our mailserver (Win 2003) ethernet port via a crossover cable. The ethernet port is set to Auto. This has been working fine.

    We now wish to connect an additional Win2003 server to the PIX and have therefore connected the Dlink 8 port switch between the PIX internal port and the mailserver port.

    At this point nothing will transmit, regardless of which combination of crossover and straight through cables we use between the ports. (4 possibles I think). In other situations the switch has been tested and works fine. Removal of the switch and direct connection server/pix via crossover gets us back to a working condition.

    Both the PIX internal port and the switch ports do have AutoMDIX. Is it possible that connecting the two AutoMDIX devices together is causing the problem. Any ideas what we can do about it?

    Regards
    Bob

  • #2
    Re: Pix 506e and Dlink DES1008D Switch

    You could try setting the speed and duplex on the inside port.

    speed 100
    duplex full
    CCNA, Network+

    Comment


    • #3
      Re: Pix 506e and Dlink DES1008D Switch

      Thanks, I will try this in the next maintainance window.

      Regards
      Bob

      Comment


      • #4
        Re: Pix 506e and Dlink DES1008D Switch

        I have found a solution of sorts to the problem. If I use an Ethernet Hub (that's hub not switch) to connect hosts to the internal PIX port then I have full connectivity.

        The device I have used is an old 3COM hub and it must be 10 years old so it's quite a tribute to 3COM that it still works. But I can't really regard this as a long term solution to the problem.

        If this gives anyone a clue as to the PIX port setting or modern ethernet hub or switch (managed or otherwise) kit I should be very grateful.

        Bob

        Comment


        • #5
          Re: Pix 506e and Dlink DES1008D Switch

          Does the PIX inside interface come up when connected to the switch?
          Can you post a sanitized config?
          CCNA, Network+

          Comment

          Working...
          X