Announcement

Collapse
No announcement yet.

Cisco ASA 5505

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cisco ASA 5505

    I have a Cisco ASA 5505 with ASA Version 8.0(3)
    I am trying to set it up for my home network, but with no luck. Please let me know what info you need!

    4 pcs ----> Cisco ---> pppoep modem

    I used the wizard, I get an IP address from my provider, but I can't use the INTERNET. Activity on the inside and Outside as well they just can't talk to each other.

    Thanks!

  • #2
    Re: Cisco ASA 5505

    You might post the config?
    Marcel
    Technical Consultant
    Netherlands
    http://www.phetios.com
    http://blog.nessus.nl

    MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
    "No matter how secure, there is always the human factor."

    "Enjoy life today, tomorrow may never come."
    "If you're going through hell, keep going. ~Winston Churchill"

    Comment


    • #3
      Re: Cisco ASA 5505

      As per your request!

      Copyright (c) 1996-2007 by Cisco Systems, Inc.
      !
      passwd 2KF
      Restricted Rights Legend
      Use, duplication, or disclosure by the Government ise
      !
      hostna
      pager lines 24
      subject to restrictions as set forth in subparagraph
      logging asdm informational
      (c) of the Commercial Computer Software - Restricted
      interface Vlan
      mtu outside 1
      Rights clause at FAR sec. 52.227-19 and subparagraphunreachable rate-limit 1 burst-size 1
      (c) (1) (ii) of the Rights in Technical Data and Computer
      asdm image disk0:/asdm-603.bine
      Software clause at DFARS sec. 252.227-7013.
      ospf cost 10s on t
      Cisco Systems, Inc.Copy
      170 West Tasman Drive
      securi
      ssh tim
      San Jose, California 95
      console timeout 0
      !
      hostname ciscoasapd enable inside:
      enable password 8Ry2YjIyt7RRXU24 encryptedreat-detection basic-t
      nameshreat
      !e
      interface Vlan1cs access-listr
      nameif inside
      security-level 100c-access-po
      ip address 192.168.2.1 255.255.255.0fault.

      !t
      interface Vlan2ction-traffic
      nameif outside
      security-level 0
      !
      ip address dhcp setroute_defaultpt
      !
      interface Ethernet0/1
      deb

      !n
      interface Ethernet0/2Debugging fu
      !
      interface Ethernet0/3
      inspect h323 r
      !f
      interface Ethernet0/4
      !
      interface Ethernet0/5al

      !s
      interface Ethernet0/6
      inspect esmtpcpd
      !u
      interface Ethernet0/7
      i
      !p
      passwd 2KFQnbNIdI.2KYOU encrypted
      inspec
      ftp mode passive2.2-192
      pager lines 24
      ins
      logging enable

      logging asdm informational
      d
      mtu inside 1500pg outside int
      mtu outside 1500
      inspe
      icmp unreachable rate-limit 1 burst-size 1
      inspect tftp
      dhcpd en
      asdm image disk0:/asdm-603.bin_policy globalat-detection bas
      no asdm history enable
      arp timeout 14400
      help
      global (outside) 1 interfacedetection statistics
      nat (inside) 1 0.0.0.0 0

      Executing command: exite
      dhcpd auto_config outside
      !
      dhcpd address 192.168.2.2-192.168.2.33 insidehernet 0/3a(config-if)# no shut
      dhcpd enable inside
      !
      threat-detection basic-threathport access vlan 1rnet 0/2te
      threat-detection statistics access-list
      !
      class-map inspection_default: no shutdowno shut
      match default-inspection-trafficing
      policy-map type inspect dns preset_dns_map
      parameters
      message-length maximum 512
      policy-map global_policy
      class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny
      inspect sunrpc
      inspect xdmcp
      inspect sip
      inspect netbios
      inspect tftp
      !
      service-policy global_policy global
      prompt hostname context
      Cryptochecksum:c1423dee18ffbb33a9227d60ea8af6a0
      ciscoasa(config)#

      Comment

      Working...
      X