Announcement

Collapse
No announcement yet.

ASA 5510 port forwarding

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ASA 5510 port forwarding

    I think i have all the port forwarding configured but i still can't get my inside OWA server to come up on the web.
    From Log:
    Built inbound TCP connection 5856 for Outside:<IP ADDRESS>/51541 (IP ADDRESS/51541) to inside:<IP of owa server>/4444 (outside ip)

    so it seems to be building the connection from outside to the correct inside ip using port 4444, but then a few seconds later i gues

    Teardown TCP connection 5856 for Outside:<IP ADDRESS>/51541 to inside: <IP of owa server>/4444 duration 0:00:05 bytes 1338 TCP FINs

    my router settings are:
    access-list outside_access_in extended permit tcp any host <outside IP> eq 4444
    static (inside,Outside) tcp interface 4444 <IP of owa server> 4444 netmask 255.255.255.255

    access-group outside_access_in in interfce Outside

    all inside users can browse the web just fine and when i take out this router and put in the old linksys again owa works again. (I've also mapped 443 to the same port)

    any help would be great thank you

  • #2
    Re: ASA 5510 port forwarding

    looks right, try the command "clear xlate" and try again

    also, ASA has a neat packet trace tool on the access list page in the ASDM that can show you where the problem is
    Cisco CCNA, CCDA, CCVP, Advanced Wireless Design Specialist, CCIP (in progress)

    Comment


    • #3
      Re: ASA 5510 port forwarding

      Well i got it working but i don't have a good explanation the ASA did not like me using port 4444 i changed it back to 443 and it all worked. Trying to get a explanation from cisco.

      thanks jburk

      Comment


      • #4
        Re: ASA 5510 port forwarding

        So you changed the OWA port on the Exchange server to listen on 4444?

        If the server was still listening on port 443 then the static map should have looked like this.

        static (inside,Outside) tcp interface 4444 <IP of owa server> 443 netmask 255.255.255.255
        CCA: XenApp 5.0

        Comment

        Working...
        X