No announcement yet.

Cisco ASA error "^" maker

  • Filter
  • Time
  • Show
Clear All
new posts

  • Cisco ASA error "^" maker

    Hi, i have cisco ASA 5505 with panel configuration have this error:
    error "^" maker, and the wizard don't start.


  • #2
    Re: Cisco ASA error "^" maker

    What commands have you typed?
    Only certain commands are valid depending on the level you are at. Can you post a screenshot?

    Please read this before you post:

    Quis custodiet ipsos custodes?


    • #3
      Re: Cisco ASA error "^" maker

      hello, tk for the help !!!

      this in my configuration, i have change the ip to

      TiPoncioni> en
      TiPoncioni# show conf
      : Saved
      : Written by enable_15 at 05:05:37.979 UTC Thu Apr 16 2009
      ASA Version 8.0(4)
      hostname TiPoncioni
      enable password
      interface Vlan1
      nameif inside
      security-level 100
      ip address
      interface Vlan2
      nameif outside
      security-level 0
      ip address
      interface Ethernet0/0
      switchport access vlan 2
      interface Ethernet0/1
      interface Ethernet0/2
      interface Ethernet0/3
      interface Ethernet0/4
      interface Ethernet0/5
      interface Ethernet0/6
      interface Ethernet0/7
      ftp mode passive
      access-list inside_nat0_outbound extended permit ip 1
      pager lines 24
      logging asdm informational
      mtu inside 1500
      mtu outside 1500
      ip local pool ip-pool
      icmp unreachable rate-limit 1 burst-size 1
      asdm image disk0:/asdm-613.bin
      no asdm history enable
      arp timeout 14400
      global (outside) 1 interface
      nat (inside) 0 access-list inside_nat0_outbound
      nat (inside) 1
      timeout xlate 3:00:00
      timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
      timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
      timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
      timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
      dynamic-access-policy-record DfltAccessPolicy
      http server enable
      http inside
      no snmp-server location
      no snmp-server contact
      snmp-server enable traps snmp authentication linkup linkdown coldstart
      crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
      crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
      crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
      crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
      crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
      crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
      crypto ipsec transform-set ESP-AES-256-SHA
      crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
      crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
      crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
      crypto ipsec security-association lifetime seconds 28800
      crypto ipsec security-association lifetime kilobytes 4608000
      crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs
      crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128
      -SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-2
      crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set security-association life
      time seconds 28800
      crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set security-association life
      time kilobytes 4608000
      crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
      crypto map outside_map interface outside
      crypto isakmp enable outside
      crypto isakmp policy 10
      authentication pre-share
      encryption 3des
      hash sha
      group 2
      lifetime 86400
      telnet timeo
      ssh timeout 5
      console timeout 0
      vpdn username [email protected] password """""""""
      dhcpd auto_config outside
      dhcpd dns interface inside
      threat-detection basic-threat
      threat-detection statistics access-list
      no threat-detection statistics tcp-intercept
      group-policy ip-pool internal
      group-policy ip-pool attributes
      dns-server value
      vpn-tunnel-protocol IPSec
      username admin password eY/fQXw7Ure8Qrz7 encrypted privilege 0
      username admin attributes
      vpn-group-policy ip-pool
      username support password f3qEpwI7uRNGhe67 encrypted privilege 0
      username support attributes
      vpn-group-policy ip-pool
      tunnel-group ip-pool type remote-access
      tunnel-group ip-pool general-attributes
      address-pool ip-pool
      default-group-policy ip-pool
      tunnel-group ip-pool ipsec-attributes
      pre-shared-key *
      class-map inspection_default
      match default-inspection-traffic
      policy-map type inspect dns preset_dns_map
      message-length maximum 512
      policy-map global_policy
      class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny
      inspect sunrpc
      inspect xdmcp
      inspect sip
      inspect netbios
      inspect tftp
      service-policy global_policy global
      prompt hostname context

      in the control panel don't start restore to default because i have this message (error "^" maker)

      Last edited by diblasi_V; 28th April 2009, 23:10.


      • #4
        Re: Cisco ASA error "^" maker


        Sorry if I wasn't clear but can you show us the screen when you see the caret error please?

        Please read this before you post:

        Quis custodiet ipsos custodes?