Announcement

Collapse
No announcement yet.

port 4096-4099 not crossing routers ????

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • port 4096-4099 not crossing routers ????

    I want traffic to and from 192.168.10.0 to 192.168.15.0 to be open I have a cisco 1800 router on each side of the metroe. we are trying to setup a page controler on the 192.168.15.0 side of the network but are not able to talk on udp ports 4096 thru 4099. all other traffic works.


    MY Config :

    C_1811_Door3#show config
    Using 2904 out of 196600 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname C_1811_Door3
    !
    boot-start-marker
    boot-end-marker
    !
    logging message-counter syslog
    logging buffered 51200 warnings
    enable secret 5 $1$OpiR$tqhiuK3W8L27M19HJiNkO.
    enable password blahblah
    !
    no aaa new-model
    clock timezone PCTime -6
    clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
    !
    crypto pki trustpoint TP-self-signed-2063858813
    enrollment selfsigned
    --More-- subject-name cn=IOS-Self-Signed-Certificate-2063858813
    revocation-check none
    rsakeypair TP-self-signed-2063858813
    !
    !
    crypto pki certificate chain TP-self-signed-2063858813
    certificate self-signed 01 nvram:IOS-Self-Sig#2.cer
    dot11 syslog
    ip source-route
    !
    !
    !
    !
    ip cef
    no ip domain lookup
    ip domain name yourdomain.com
    no ipv6 cef
    !
    multilink bundle-name authenticated
    !
    !
    !
    username Door3 privilege 15 secret 5 $1$V2K9$luIEDsSF3XVsgi6BtaiLd1
    --More-- username bob privilege 15 secret 5 $1$1daG$LLIjKHnl7LdbVu9HnWPRn.
    !
    !
    !
    archive
    log config
    hidekeys
    !
    !
    !
    class-map match-any AutoQoS-VoIP-RTP-Trust
    match ip dscp ef
    class-map match-any AutoQoS-VoIP-Control-Trust
    match ip dscp cs3
    match ip dscp af31
    !
    !
    policy-map AutoQos-Policy-Trust
    policy-map AutoQoS-Policy-Trust
    class AutoQoS-VoIP-RTP-Trust
    priority percent 70
    class AutoQoS-VoIP-Control-Trust
    bandwidth percent 5
    --More-- class class-default
    fair-queue
    !
    !
    !
    !
    interface FastEthernet0
    description MetroE_P2P
    ip address 172.16.10.2 255.255.255.252
    duplex auto
    speed auto
    auto qos voip trust
    service-policy output AutoQoS-Policy-Trust
    !
    interface FastEthernet1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    --More-- !
    interface FastEthernet4
    !
    interface FastEthernet5
    !
    interface FastEthernet6
    !
    interface FastEthernet7
    !
    interface FastEthernet8
    !
    interface FastEthernet9
    !
    interface Vlan1
    description Link_2_Cust_LAN$ES_LAN$
    ip address 192.168.15.250 255.255.255.0
    ip tcp adjust-mss 1452
    !
    interface Async1
    no ip address
    encapsulation slip
    !
    ip forward-protocol nd
    --More-- ip route 0.0.0.0 0.0.0.0 192.168.10.1
    ip route 192.168.10.0 255.255.255.0 172.16.10.1
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    !
    !
    no cdp run

    !
    !
    !
    !
    !
    !
    control-plane
    !
    rmon event 33333 log trap AutoQoS description "AutoQoS SNMP traps for Voice Drops" owner AutoQoS
    rmon alarm 33333 cbQosCMDropBitRate.18.3164929 30 absolute rising-threshold 1 33333 falling-threshold 0 owner AutoQoS
    --More-- !
    line con 0
    password yellow1
    login
    line 1
    modem InOut
    stopbits 1
    speed 115200
    flowcontrol hardware
    line aux 0
    password yellow1
    login
    line vty 0 4
    privilege level 15
    password yellow1
    login local
    length 0
    transport input telnet ssh
    line vty 5 15
    privilege level 15
    login local
    transport input telnet ssh
    !
    --More-- end
Working...
X