Announcement

Collapse
No announcement yet.

Unable to access PC behing the second routeur

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to access PC behing the second routeur

    Hi,I'm facing an issue with 2 Cisco 1800 series.

    I have 2 cisco 1800 connected using cable via a switch.From R2 i'm able to reach any PC in R1 network,but from R1 i can only ping the internal interface of R2 roteur.

    I neeed your help to be able to access any PC in any of the router.


    See my configuration below

    R1

    version 15.0
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname RouteurVipersat
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    enable secret 5 $1$2ppG$wYbSHySI9qkKYkxvnF6X8.
    enable password cisco1
    !
    no aaa new-model
    ip source-route
    !
    !
    !
    !
    ip cef
    ip domain name yourdomain.com
    ip name-server 81.199.3.7
    ip name-server 81.199.3.17
    ip name-server 212.113.0.4
    multilink bundle-name authenticated
    !
    !
    license udi pid CISCO1841 sn FCZ142595SN
    username serge privilege 15 secret 5 $1$04i6$KOMQvoMj0VkbEIuhcBVK40
    username lbdi secret 5 $1$P.0.$N1LtlYt/Rgyp25ueyD3Pa1
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    description LAN
    ip address 10.231.30.100 255.255.255.0
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    description WAN
    ip address 10.0.1.1 255.255.255.0
    ip virtual-reassembly
    speed 100
    full-duplex
    !
    ip forward-protocol nd
    !
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat pool NETLAN XX.XX.XX.XX XX.XX.XX.XX netmask 255.255.255.248
    ip route 0.0.0.0 0.0.0.0 10.0.1.2
    ip route 10.21.30.0 255.255.255.0 10.231.30.101

    !
    access-list 7 permit any
    access-list 23 permit 10.10.10.0 0.0.0.7
    access-list 101 permit ip any any



    R2


    interface FastEthernet0/0
    description 9ST LAN
    ip address 10.21.30.100 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    ip address 10.231.30.101 255.255.255.0
    duplex auto
    speed auto
    !
    interface Vlan1
    no ip address
    shutdown
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.231.30.100


    What is wrong in my configuration?

  • #2
    Re: Unable to access PC behing the second routeur

    Try adding this on R2 in global config mode.

    ip route 10.231.30.0 255.255.255.0 10.231.30.100

    if it works, save your config.
    Please remember to award reputation points if you have received good advice.
    I do tend to think 'outside the box' so others may not always share the same views.

    MCITP -W7,
    MCSA+Messaging, CCENT, ICND2 slowly getting around to.

    Comment

    Working...
    X