Announcement

Collapse
No announcement yet.

Need Java RE 1.6 for Cisco MDS 9000 fabric switch management.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need Java RE 1.6 for Cisco MDS 9000 fabric switch management.

    I can't believe it! I've spent all day looking for Java JRE 1.6 and I still cannot find it.

    I need it for the Cisco MDS 9000 switch management connection where I have to install the Fabric Manager software on one of our servers. This works on Java JRE 1.5 or 1.6.

    On the same server we use EMC VNX console (via browser) which requires Java JRE 1.6 min.

    So where can I find Java JRE 1.6?
    |
    +-- JDMils
    |
    +-- Regional Systems Engineer, DotNet programmer & Jack of all trades
    |

  • #2
    Re: Need Java RE 1.6 for Cisco MDS 9000 fabric switch management.

    I assume ( you should never assume because it makes an ASS out of U and U - Samuel L Jackson's character in The Long Kiss Goodnight) you did do a GOOGLE search for it?
    FileHippo
    The Oracle
    filehorse
    OLDApps

    JD, you really must get your IT superiors to install Google on your computers. Damn, it took me longer to type the post than it took to search AND find. Click image for larger version

Name:	acclaim.gif
Views:	8
Size:	1.4 KB
ID:	466739
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: Need Java RE 1.6 for Cisco MDS 9000 fabric switch management.

      Mate,

      They took Google off us a while back citing that there was too much information on Google and we were spending too much time learning new stuff rather than trolling incorrect facts. So they gave us Bing instead!

      Seriously, I did and found the sites you mentioned but their not the type of sites I'm used to downloading software for my servers, you know what I mean!?

      I was totally surprised that the Oracle site does not have JRE 1.6. Note that "Java SE Runtime Environment 6 Downloads" is NOT JRE 1.6, as far as the software I'm trying to install says.

      Cisco MDS Fabric Manager seems to specifically look for JRE 1.6 and nothing else. It does come with JRE 1.5, but then I cannot use the EMC console to access the SAN as it requires JRE 1.6- which the Cisco Fabric Manager says it does also support.

      So the intersection of the requirements of Cisco Fabric Manager, Cisco UCS Manager & EMC Unisphere is JRE 1.6- and thus I need to find that exact version- not what Oracle has replaced it with.

      I gather from the lack of replies that the sites you mentioned are my only options....so I'm going to do a final update on my Anti-Virus app then download the EXE and let's see what happens......
      |
      +-- JDMils
      |
      +-- Regional Systems Engineer, DotNet programmer & Jack of all trades
      |

      Comment


      • #4
        Re: Need Java RE 1.6 for Cisco MDS 9000 fabric switch management.

        I downloaded the version from OldApps and it seems to work nicely with my various Java-hungry apps.

        Thanks Biggles!
        |
        +-- JDMils
        |
        +-- Regional Systems Engineer, DotNet programmer & Jack of all trades
        |

        Comment

        Working...
        X