Announcement

Collapse
No announcement yet.

Trouble connecting 2611 to Comcast through Zoom Modem 5341

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trouble connecting 2611 to Comcast through Zoom Modem 5341

    Hello -

    I am trying to connect my router to my Comcast modem but I cannot seem to get an IP address. I recently wiped my config and just have it setup as basic as possible to get an address. I will configure the NATing and everything else later. My linksys gets an IP no problem, but not my 2611. Help!

    !
    version 12.2
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    logging queue-limit 100
    !
    ip subnet-zero
    !
    !
    !
    ip audit notify log
    ip audit po max-events 100
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    no voice hpi capture buffer
    no voice hpi capture destination
    !
    !
    mta receive maximum-recipients 0
    !
    !
    !
    !
    interface Ethernet0/0
    ip address dhcp
    ip nat outside
    full-duplex
    no cdp enable
    !
    interface Serial0/0
    no ip address
    shutdown
    !
    interface Ethernet0/1
    no ip address
    shutdown
    half-duplex
    !
    ip http server
    no ip http secure-server
    ip classless
    !
    !
    !
    !
    call rsvp-sync
    !
    !
    mgcp profile default
    !
    dial-peer cor custom
    !
    !
    !
    !
    !
    line con 0
    logging synchronous
    line aux 0
    line vty 0 4
    login
    !
    !
    end

    I am also getting DHCP discover requests being sent out from the router on the e0/0 interface but not getting any responses.

    Router#%Unknown DHCP problem.. No allocation possible
    *Mar 1 00:07:11.037: DHCP: Waiting for 10 seconds on interface Ethernet0/0
    Router#
    *Mar 1 00:07:15.557: DHCP: deleting entry 82E415B4 0.0.0.0 from list
    Router#
    *Mar 1 00:07:21.038: DHCP: Try 3 to acquire address for Ethernet0/0
    *Mar 1 00:07:21.046: DHCP: allocate request
    *Mar 1 00:07:21.046: DHCP: zapping entry in DHC_PURGING state for Et0/0
    *Mar 1 00:07:21.046: DHCP: new entry. add to queue
    *Mar 1 00:07:21.046: DHCP: SDiscover attempt # 1 for entry:
    *Mar 1 00:07:21.050: DHCP: SDiscover: sending 298 byte length DHCP packet
    *Mar 1 00:07:21.050: DHCP: SDiscover 298 bytes
    *Mar 1 00:07:21.050: B'cast on Ethernet0/0 interface from 0.0.0.0
    Router#
    *Mar 1 00:07:24.047: DHCP: SDiscover attempt # 2 for entry:
    *Mar 1 00:07:24.047: DHCP: SDiscover: sending 298 byte length DHCP packet
    *Mar 1 00:07:24.047: DHCP: SDiscover 298 bytes
    Router#
    *Mar 1 00:07:27.047: DHCP: SDiscover attempt # 3 for entry:
    *Mar 1 00:07:27.047: DHCP: SDiscover: sending 298 byte length DHCP packet
    *Mar 1 00:07:27.047: DHCP: SDiscover 298 bytes

    Am I doing something wrong?

  • #2
    Re: Trouble connecting 2611 to Comcast through Zoom Modem 5341

    Most cable modems only associate one mac address. Its possible your cable modem still has the mac of the linksys coupled to it. Try powering off the cable modem for about 5 minutes and see if the router can then get an address. Worst case call your provider and tell them you switched routers and give them the mac of your outside interface connecting to the modem. Also I would remove the "full duplex" and just use auto negotiation on that interface.
    CCNA, CCNA-Security, CCNP
    CCIE Security (In Progress)

    Comment

    Working...
    X