Announcement

Collapse
No announcement yet.

Help with Cisco 887VA config

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help with Cisco 887VA config

    Hi All,
    Just wondering is someone could check and help me with a config? I need to install this onsite tomorrow. I do not need to use NAT as the IP address is external. So I need the ADSL connection to auto get its IP addressing for the WAN and then then all traffic routed to the internal IP address which is routed from my ISP. So I should be able to get to this IP address externally from the net also.
    I will then behind this device have me firewall connected on I will have this IP route to the firewall at 203.46.188.66.
    Sorry it has been a couple of years since I did my CCNA and I do not frequently use cisco components these days.
    version 15.1
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname ROUTERNAME
    !
    boot-start-marker
    boot-end-marker
    !
    !
    enable secret 5 $secretT/s/
    enable password password
    !
    no aaa new-model
    memory-size iomem 10
    crypto pki token default removal timeout 0
    !
    !
    ip source-route
    no ip routing
    !
    !
    !
    !
    !
    no ip cef
    no ip domain lookup
    no ipv6 cef
    !
    !
    license udi pid CISCO887VA-M-K9 sn FGL1703235U
    !
    !
    !
    !
    !
    !
    controller VDSL 0
    !
    !
    !
    !
    !
    !
    !
    !
    interface Ethernet0
    no ip address
    no ip route-cache
    shutdown
    !
    interface ATM0
    no ip address
    no ip route-cache
    shutdown
    no atm ilmi-keepalive
    !
    interface ATM0.1 point-to-point
    no ip route-cache
    pvc 8/35
    pppoe-client dial-pool-number 1
    !
    !
    interface FastEthernet0
    no ip address
    shutdown
    !
    interface FastEthernet1
    no ip address
    shutdown
    !
    interface FastEthernet2
    no ip address
    shutdown
    !
    interface FastEthernet3
    no ip address
    !
    interface Vlan1
    ip address 203.46.188.65 255.255.255.248
    no ip route-cache
    !
    interface Dialer0
    ip address negotiated
    ip mtu 1492
    ip nat outside
    ip virtual-reassembly in
    encapsulation ppp
    dialer pool 1
    ppp authentication chap pap callin
    ppp chap hostname [email protected]
    ppp chap password 0 password
    ppp pap sent-username [email protected] password 0 password
    !
    ip forward-protocol nd
    ip http server
    no ip http secure-server
    !
    ip route 0.0.0.0 0.0.0.0 203.45.14.1
    !
    !
    !
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password password
    login
    transport input all
    !
    end
Working...
X