Announcement

Collapse
No announcement yet.

CP Express Wizard Not Starting

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • CP Express Wizard Not Starting

    Bought a new 881W router.

    Powered on, cabled a laptop via ethernet which got a DHCP address.

    On launching the browser to 10.10.10.1 (for CP Express), it does not open the wizard window on top to do the initial configuration. Can I force it to do this?

    It was initially running CP Express 2.5, but in trying to fix, I have updated to 2.6, which didnt fix it either.

    I'm not an experienced Cisco guy, and I need to use the CCP GUI's to configure these devices, and do not feel comfortable trying to recreate the same config without the wizards, so please be gentle with any reponses... haha.

    Thanks

  • #2
    Re: CP Express Wizard Not Starting

    Have you verified Java is installed on your laptop? If memory serves, without Java working as a plugin to the browser, you're not gonna get anywhere. If you're running a 32-bit browser, install the 32-bit Java. Same thing for 64-bit.

    My experience has been that the presence of Java is assumed. If it's not there and something makes a call to it, everything stops until it answers. And with no answer, you wait. And wait. And wait.

    If Java is installed and the plugin is enabled for the browser, then some other broswer security setting may be the problem. But Java is definitely the place to start.
    *RicklesP*
    MSCA (2003/XP), Security+, CCNA

    ** Remember: credit where credit is due, and reputation points as appropriate **

    Comment


    • #3
      Re: CP Express Wizard Not Starting

      Java is definitely installed, else i would not be able to get to the standard interface for CP Express.

      Its just the Setup Wizard page that does not appear.

      Comment


      • #4
        Re: CP Express Wizard Not Starting

        Have added the 10.10.10.1 IP as a Local Intranet site, so should have less security being applied by IE.

        Still same result - no Wizard appears. Reset to Factory Defaults as well. Nothing.

        Comment


        • #5
          Re: CP Express Wizard Not Starting

          Have a look at this:

          http://www.cisco.com/en/US/docs/net_....html#wp293970

          If you meet all the requirements and it still doesn't work, then you can always open a TAC case if you have smartnet contract.
          CCNA, CCNA-Security, CCNP
          CCIE Security (In Progress)

          Comment


          • #6
            Re: CP Express Wizard Not Starting

            there were no listed caveats in place. i do not have a smartnet contract either.

            i think if i could simply recreate the same LAN interface as the CP Express Wizard creates, which is a "BVI" that links both the LAN ports and the wireless, that would be basis that I could then create the remaining Site-to-Site VPN.

            If I create a new interface, it does not seem to present the same options to create the same config... I want this new router to use 192.168.4.0/24, slightly different range to that listed below.

            If someone could help me to reproduce this, or to a guide (not cisco.com based, but an ordinary guy's explanation of what I am doing... I used some guide when I setup the previous router, but no webpage seems to exist anymore)

            The running router I am trying to duplicate has the following pieces in its config (obviously not full config):

            Code:
            dot11 syslog
            !
            dot11 ssid WLANssid
               vlan 1
               authentication open 
               authentication key-management wpa
               wpa-psk ascii 0 WIFIKey
            !
            ip cef
            no ip dhcp use vrf connected
            ip dhcp excluded-address 10.10.10.1
            ip dhcp excluded-address 192.168.2.1 192.168.2.79
            ip dhcp excluded-address 192.168.2.100 192.168.2.254
            !
            ip dhcp pool ccp-pool
               import all
               network 192.168.2.0 255.255.255.0
               default-router 192.168.2.254 
               domain-name workgroup
               dns-server 90.152.3.218 
               lease 0 8
            !
            !
            ip domain name workgroup
            ip name-server 8.8.8.8
            !
            crypto isakmp policy 1
             encr 3des
             authentication pre-share
             group 2
            crypto isakmp key WIFIKey address 8.8.8.8
            !
            crypto isakmp client configuration group Admins
             key WIFIKey
             pool SDM_POOL_1
             acl 102
             include-local-lan
             max-users 10
             netmask 255.255.255.0
             banner ^CWelcome to the Network   ^C
            crypto isakmp profile ciscocp-ike-profile-1
               match identity group Admins
               client authentication list ciscocp_vpn_xauth_ml_1
               isakmp authorization list ciscocp_vpn_group_ml_1
               client configuration address respond
               virtual-template 1
            !
            !
            crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac 
            crypto ipsec transform-set ESP-3DES-SHA1 esp-3des esp-sha-hmac 
            !
            crypto ipsec profile CiscoCP_Profile1
             set security-association idle-time 3600
             set transform-set ESP-3DES-SHA 
             set isakmp-profile ciscocp-ike-profile-1
            !
            !
            crypto map SDM_CMAP_1 1 ipsec-isakmp 
             description Tunnel to Other Office
             set peer w.x.y.z
             set transform-set ESP-3DES-SHA1 
             match address 103
            !
            crypto ctcp port 13447 13448 10000 
            archive
             log config
              hidekeys
            !
            !
            !
            bridge irb
            !
            !
            interface FastEthernet0
            !
            interface FastEthernet1
            !
            interface FastEthernet2
            !
            interface FastEthernet3
            !
            interface FastEthernet4
             description $ES_WAN$
             ip address w.x.y.z 255.255.255.248
             ip nat outside
             ip virtual-reassembly
             duplex auto
             speed auto
             crypto map SDM_CMAP_1
            !
            interface Virtual-Template1 type tunnel
             ip unnumbered BVI1
             tunnel mode ipsec ipv4
             tunnel protection ipsec profile CiscoCP_Profile1
            !
            interface Dot11Radio0
             no ip address
             !
             encryption vlan 1 mode ciphers tkip 
             !
             broadcast-key vlan 1 change 30
             !
             !
             ssid WLANssid
             !
             mbssid
             speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
             station-role root
            !
            interface Dot11Radio0.1
             encapsulation dot1Q 1 native
             no cdp enable
             bridge-group 1
             bridge-group 1 subscriber-loop-control
             bridge-group 1 spanning-disabled
             bridge-group 1 block-unknown-source
             no bridge-group 1 source-learning
             no bridge-group 1 unicast-flooding
            !
            interface Vlan1
             no ip address
             bridge-group 1
            !
            interface BVI1
             ip address 192.168.2.254 255.255.255.0
             ip access-group 100 in
             ip nat inside
             ip virtual-reassembly
            !
            ip local pool SDM_POOL_1 192.168.2.100 192.168.2.109
            ip forward-protocol nd
            ip route 0.0.0.0 0.0.0.0 213.15.253.145
            !

            Comment


            • #7
              Re: CP Express Wizard Not Starting

              Your best bet is to consult the configuration guide for that product.
              CCNA, CCNA-Security, CCNP
              CCIE Security (In Progress)

              Comment


              • #8
                Re: CP Express Wizard Not Starting

                I would try using java 1.6. The latest version of java 1.7 doesn't seem to work well.
                About changing the IP's, can't you just type no at the beginning of each command to delete it
                Something like this.
                en
                conf t
                ip dhcp pool ccp-pool
                no network 192.168.2.0 255.255.255.0
                network 192.168.4.0 255.255.255.0
                Please remember to award reputation points if you have received good advice.
                I do tend to think 'outside the box' so others may not always share the same views.

                MCITP -W7,
                MCSA+Messaging, CCENT, ICND2 slowly getting around to.

                Comment


                • #9
                  Re: CP Express Wizard Not Starting

                  uk_network - that could be a good suggestion. i will try it out.

                  i have managed to progress the configuration further, albeit slowly...

                  i edited the vlan1 which had the default 10.10.10.0 network using Cisco CP. When i tried this with the Cisco CP Express, it didn't seem to stick... i edited the DHCP range first, and added in an extra rule to the ACL's too, so I could access the router from the new network range before I changed the IP address range.

                  i then had trouble setting up a WLAN to simply use this same network, as I have done previously using the CP Express Wizard. I followed this guide I found at Scurvy Jakes Pirate Blog:
                  http://bogomip.net/blog/configuring-a-cisco-881w/

                  The GUI wouldnt allow me to enter in some options to set this up, whereas typing in at the CLI using the specific syntax seems to have worked.

                  Only thing left to do is to setup a Site-to-Site VPN, but I cannot do this until the router is plugged into its new office, with correct external IP, etc. Hopefully it will be easier than the rest of the config I have struggled with this time...

                  Comment

                  Working...
                  X