Announcement

Collapse
No announcement yet.

Problem configuring Nat on Cisco Router through SDM

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem configuring Nat on Cisco Router through SDM

    Hey guys,

    I am trying to configure my Cisco `1811 - IOS:12.4(6)T9 using SDM 2.5. I want to be able to access different computers from outside the network, using RDP client. I only have 1 public IP address. I was hoping to use x.x.x.x:1000 to access one computer, x.x.x.x:1001 to access another one, and etc... (where x.x.x.x = public IP address). The problem that I am experiencing is when I try to add/change/delete the rules that are already mentioned on the NAT screen nothing happens when I press the buttons to do so. I am attaching a JPG for your review. Initially I tried to accomplish my goals using Firewall/ACL menu, however, somewhere on the forum I read that I need to use NAT. When I tried to do it through NAT, I ran into that odd issue.
    Any help would be greately appreciated..

    P.S. I tried SDM program on two different computers. Win7 and XP. with updated Java. I am having the same exact issue.


    -rg
    Attached Files

  • #2
    Re: Problem configuring Nat on Cisco Router through SDM

    Usually when you have issues like that with SDM its almost always a java problem. SDM doen't play nice with new java platforms. So your problem may be the "newer" java version is causing your issues. I would look at the release notes for SDM to find the last supported java version.
    CCNA, CCNA-Security, CCNP
    CCIE Security (In Progress)

    Comment


    • #3
      Re: Problem configuring Nat on Cisco Router through SDM

      Hi Auglan,

      Thank you for your reply. On my PC, currently, I am running 1.7.0_07-b11 version of Java with IE9. Per SDM 2.5 release notes: java is supported up to JRE 1.6.0_03 with IE 5.5 or later. I'll load an older version of Java and and try this again. I will post back here with my findings.

      Thank you.

      -rg

      Comment


      • #4
        Re: Problem configuring Nat on Cisco Router through SDM

        Hi, I just want to let you guys know that once I removed Java and installed Java 1.6, the problem with the buttons have disappeared.

        I am using:
        - Win 7 64bit,
        - IE9,
        - Java 1.6 32bit

        Comment


        • #5
          Re: Problem configuring Nat on Cisco Router through SDM

          Excellent. Never liked SDM that much. CCP is much better if you want to use a gui though.
          CCNA, CCNA-Security, CCNP
          CCIE Security (In Progress)

          Comment

          Working...
          X