No announcement yet.

pptp & gre & cisco 2801 & VPN not working

  • Filter
  • Time
  • Show
Clear All
new posts

  • pptp & gre & cisco 2801 & VPN not working

    Hi guys,

    I have the following problem...

    I want to enable access from the network to an outside windows VPN server (pptp)

    I have enabled the following in my access-lists

    Extended IP access list FEAA->world (responsible for outside connections)

    610 permit tcp any host eq 1723 (3 matches)
    620 permit gre any host (4 matches)
    630 deny ip any any (574 matches)

    Extended IP access list world->FEAA (responsible for incomming connections)

    340 permit tcp host any eq 1723
    350 permit gre host any
    360 deny ip any any (53 matches)

    This is driving me nuts, I can't the connection to the VPN server even if it meant my life.

    I even tried permit ip any any and I can access any port I want from any server but the VPN is still not working.

    Does anyone have any good idea why this setup is not working ?

    Thank you!

  • #2
    Re: pptp & gre & cisco 2801 & VPN not working

    Does the Windows VPN box have a static to the outside?
    CCNA, Network+