Announcement

Collapse
No announcement yet.

issue with EIGRP and PPP

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • issue with EIGRP and PPP

    Good Sat Afternoon everyone,
    I am currently working on an issue with EIGRP and PPP, I have 3 2620 routers which are connected via serial connection. R1 to R2, R2 to R3 and now R3 to R1 for redunacey. I am using PPP protocol on the connections. The connections between R1<>R2<>R3 are up up but now that I have added the R3 to R1 connection it is up down. I have checked the the settings but I can't seem to find anything that is wrong.

    Here is the sh ip int br out put

    Code:
    NewYork-RT-03#sh ip int br
    Interface              IP-Address      OK? Method Status                Protocol
     
    FastEthernet0/0        10.30.16.1      YES manual up                    up
     
    Serial0/0              10.10.30.1      YES manual up                    down
     
    Serial0/1              10.10.20.2      YES manual up                    up
     
    FastEthernet1/0        10.30.64.1      YES manual up                    up
     
    FastEthernet1/1        10.30.4.1       YES manual up                    up
    Here is the running config of the same router.

    Code:
    NewYork-RT-03#sh run
    Building configuration...
    Current configuration : 1585 bytes
    !
    version 12.2
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    service password-encryption
    !
    hostname NewYork-RT-03
    !
    !
    !
    enable secret 5 $1$mERr$VJFLRn/MBK.G8PhDekTrA/
    enable password 7 0822455D0A16
    !
    !
    ip dhcp excluded-address 10.30.16.1 10.30.16.255
    ip dhcp excluded-address 10.30.4.1 10.30.4.255
    ip dhcp excluded-address 10.30.64.1 10.30.64.255
    !
    ip dhcp pool NewYork01
     network 10.30.16.0 255.255.240.0
     default-router 10.30.16.1
    ip dhcp pool NewYork02
     network 10.30.64.0 255.255.224.0
     default-router 10.30.64.1
    ip dhcp pool NewYork03
     network 10.30.4.0 255.255.252.0
     default-router 10.30.4.1
    !
    !
    !
    username LasVegas-RT-02 password 7 0822455D0A16
    username cisco password 7 0832555D1D1C0804
    !
    !
    !
    !
    !
    no ip domain-lookup
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
     ip address 10.30.16.1 255.255.240.0
     duplex auto
     speed auto
    !
    interface Serial0/0
     ip address 10.10.30.1 255.255.255.252
     encapsulation ppp
     ppp authentication chap
     clock rate 500000
    !
    interface Serial0/1
     ip address 10.10.20.2 255.255.255.252
     encapsulation ppp
     ppp authentication chap
    !
    interface FastEthernet1/0
     ip address 10.30.64.1 255.255.224.0
     duplex auto
     speed auto
    !
    interface FastEthernet1/1
     ip address 10.30.4.1 255.255.252.0
     duplex auto
     speed auto
    !
    router eigrp 1
     network 10.30.4.0 0.0.3.255
     network 10.30.64.0 0.0.31.255
     network 10.30.16.0 0.0.15.255
     network 10.10.20.0 0.0.0.3
     network 10.10.30.0 0.0.0.3
     no auto-summary
    !
    ip classless
    !
    !
    !
    !
    !
    !
    !
    line con 0
     password 7 082243401A160912
     login
    line vty 0 4
     password 7 0828424C081701
     login
    !
    !
    !
    end

  • #2
    Re: issue with EIGRP and PPP

    Well it turns out the issue was with the CHAP authenitcation, I found that I had misspelled the username on one side of the PPP/CHAP connection and this resulted in a connection failure.

    Comment

    Working...
    X