Announcement

Collapse
No announcement yet.

Cisco soho config - help please

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cisco soho config - help please

    Hi all....

    Trying to get my config to work but it never connects. Any suggestions as to what I have done wrong would be great. Also what methods of diagnostics can I use on the Cisco router???

    Thanks

    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Sisco
    !
    boot-start-marker
    boot-end-marker
    !
    memory-size iomem 5
    enable secret 5 xxxxxxxxxxxxx
    !
    no aaa new-model
    !
    resource policy
    !
    !
    !
    ip cef
    ip name-server 212.159.6.10
    ip name-server 212.159.6.9
    !
    !
    !
    interface Ethernet0
    ip address 192.168.69.252 255.255.255.0
    ip nat inside
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no ip mroute-cache
    no atm ilmi-keepalive
    dsl operating-mode auto
    pvc 0/38
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    !
    interface Dialer1
    ip address negotiated
    ip nat outside
    encapsulation ppp
    dialer pool 1
    ppp chap hostname xxxxx
    ppp chap password 0 xxxxx
    ppp pap sent-username xxxxxxxxxx password 0 xxxxxxxxxxx
    !
    ip route 0.0.0.0 0.0.0.0 Dialer1
    no ip http server
    no ip http secure-server
    !
    !
    access-list 1 permit 192.168.69.0 0.0.0.255
    !
    control-plane
    !
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    password xxxxx
    login
    !
    scheduler max-task-time 5000
    end
    Last edited by 5habbaranks; 2nd March 2011, 22:19.

  • #2
    Re: Cisco soho config - help please

    At first glance I don't see that you are NATing your traffic out Dialer1.

    need a statement like:

    ip nat inside source list 1 interface dialer1 overload

    As for diagnostics, debug statements is the usual method.

    http://www.cisco.com/en/US/docs/ios/...e/db_book.html

    You might want to double check the username and password used to login to the ISP account.

    http://www.cisco.com/en/US/tech/tk59...80093f4c.shtml

    regards...

    Comment


    • #3
      Re: Cisco soho config - help please

      What model router and what are you connecting to? ISP?

      Comment


      • #4
        Re: Cisco soho config - help please

        Cheers guys... Ive got it working but I need to sort out ACL's. As per what was wrong - dunno just messed with the config.


        Its a Soho and I am connecting to my ISP with DHCP.

        Comment

        Working...
        X