Announcement

Collapse
No announcement yet.

Internet on Cisco ADSL 837 Router

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Internet on Cisco ADSL 837 Router

    Hi,

    I have configured my Cisco ADSL 837 router for PPPoA. I am able to ping both inside and outside the network, even using the FQDN like google etc and IP address as well. I am also able to telnet one of my remote Cisco router in other city using IP address, But i am not able to access internet. My router is using the Static IP address with Static DNS as well. The ISP has assigned me Default Gateway as well but I have not configured it on Cisco router.

    can anybody please guide me how i can access internet and if i am amking any mistake please let me know how i can solve it.


    Thanks

  • #2
    Re: Internet on Cisco ADSL 837 Router

    Your duplicate post in a different forum has been removed.
    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Internet on Cisco ADSL 837 Router

      Check the firewall config ti see if outward http trafic id being allowed.
      Caesar's cipher - 3

      ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

      SFX JNRS FC U6 MNGR

      Comment


      • #4
        Re: Internet on Cisco ADSL 837 Router

        I am posting the running configuration of my Cisco 837 Router for you people. Please let me know if i am making any mistake in my configurations.

        Thanks
        __________________________________________________ _______

        ADSL#show running-config
        Building configuration...

        Current configuration : 2140 bytes
        !
        version 12.3
        no service pad
        service tcp-keepalives-in
        service tcp-keepalives-out
        service timestamps debug datetime msec localtime show-timezone
        service timestamps log datetime msec localtime show-timezone
        no service password-encryption
        !
        hostname ADSL
        !
        boot-start-marker
        boot-end-marker
        !
        enable secret 5 $1$PSFw$4.cNjo.aGa/ftNxfEOW3o.
        !
        no aaa new-model
        !
        resource policy
        !
        ip subnet-zero
        --More--

        !no ip dhcp use vrf connected
        ip tcp synwait-time 10
        ip cef
        ip domain name lccmsltd.org.uk
        ip name-server 195.8.69.7
        ip name-server 195.8.69.12
        no ip ips deny-action ips-interface
        !
        no ftp-server write-enable
        !
        !
        !
        !
        !
        !
        !
        interface Ethernet0
        ip address 10.0.0.1 255.255.255.0
        ip nat inside
        ip virtual-reassembly
        ip route-cache flow
        ip tcp adjust-mss 1452
        hold-queue 100 out
        !
        interface Ethernet2
        no ip address
        shutdown
        hold-queue 100 out
        !
        interface ATM0
        no ip address
        ip mtu 1452
        ip nat outside
        ip virtual-reassembly
        ip route-cache flow
        no atm ilmi-keepalive
        dsl operating-mode auto
        pvc 0/38
        encapsulation aal5mux ppp dialer
        dialer pool-member 1
        !
        !
        interface ATM0.1 point-to-point
        shutdown
        interface FastEthernet1
        no ip address
        duplex auto
        speed auto
        !
        interface FastEthernet2
        no ip address
        duplex auto
        speed auto
        !
        interface FastEthernet3
        no ip address
        duplex auto
        speed auto
        !
        interface FastEthernet4
        no ip address
        duplex auto
        speed auto
        !
        interface Dialer0
        ip address 213.253.42.112 255.255.255.0
        ip mtu 1492
        ip nat outside
        ip virtual-reassembly
        encapsulation ppp
        dialer pool 1
        dialer-group 1
        ppp authentication chap callin
        ppp chap hostname [email protected]
        ppp chap password 0 password
        ppp pap sent-username [email protected] password 0 password
        !
        ip classless
        ip route 0.0.0.0 0.0.0.0 Dialer0
        ip http server
        ip http authentication local
        no ip http secure-server
        !
        ip nat inside source list 1 interface Dialer0 overload
        !
        !
        ip access-list standard Lccms
        permit 10.0.0.0 0.0.0.255
        !
        control-plane
        !
        !
        line con 0
        password cisco
        login
        no modem enable
        line aux 0
        password cisco
        login
        line vty 0 4
        password cico
        login
        !
        scheduler max-task-time 5000
        end

        ADSL#
        __________________________________________________ _____

        Comment


        • #5
          Re: Internet on Cisco ADSL 837 Router

          You've got this:

          ip nat inside source list 1 interface Dialer0 overload
          but you haven't declared list 1 anywhere. As such you're not NATting anything.

          This is what I have:

          ip nat inside source list acl-NAT-Ranges interface Dialer0 overload

          ip access-list standard acl-NAT-Ranges
          remark Define NAT internal ranges
          permit 192.168.1.0 0.0.0.255


          Jim

          Comment


          • #6
            Re: Internet on Cisco ADSL 837 Router

            Change this:

            Code:
            ip nat inside source list 1 interface Dialer0 overload
            !
            !
            ip access-list standard Lccms
            permit 10.0.0.0 0.0.0.255
            To this:
            Code:
            ip nat inside source list Lccms interface Dialer0 overload
            !
            !
            ip access-list standard Lccms
            permit 10.0.0.0 0.0.0.255
            CCNA, Network+

            Comment

            Working...
            X