No announcement yet.

Cisco 2950 Fiber Connction Lost

  • Filter
  • Time
  • Show
Clear All
new posts

  • Cisco 2950 Fiber Connction Lost

    I have two Cisco 2950 Layer 2 switches that are connected via fiber. The connection has been lost. I dont work with fiber often. The Gbic insert is not lighting up on either switch. Is it possible one of the Gbics's are faulty? How can I test this out?

  • #2
    Re: Cisco 2950 Fiber Connction Lost

    Without more specific info about the circumstances, your fault could be:
    A) either endpoint gbic MODULE could be faulty
    B) either endpoint gbic PORT in the switch could be faulty
    C) any segment of fiber between the 2 devices could be damaged/disconnected
    D) either gbic-installed switch port could be disabled in the running config
    E) one of the 2 link ends could be blocked due to Spanning-Tree Protocol

    If you can verify that the gbic ports at both ends are NOT shut down, and STP isn't stopping anything, then you've got a hardware fault. If you have no replacement gbic modules or fiber patch cables to swap out and you're not familiar with that sort of work, you'll have to have someone visit to help you. A hardware fault is more likely to be a fiber cable than a gbic or a switch, but even Cisco hardware can fail. But without knowing more about the specific circumstances, there's not a lot more anyone can do to help from here.
    MSCA (2003/XP), Security+, CCNA

    ** Remember: credit where credit is due, and reputation points as appropriate **


    • #3
      Re: Cisco 2950 Fiber Connction Lost

      Thanks RicklesP, I am going to get another gbic in case we need it and have the line tested. A further question being would adding another switch to the two fiber switches via crossover have caused this problem? I was running out of ports and had to add another but this one was not using fiber. I just connected them via cat5. The gbics look fine in the configuration but the line is not up, but it isn't administratively down. I also tried another port because there are two ports on the switch for the gbic to insert into. Still no light above the gbic.
      Last edited by cipher; 29th October 2010, 13:56.