Announcement

Collapse
No announcement yet.

C2960 TTL multiple Trunk ports with same VLANs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • C2960 TTL multiple Trunk ports with same VLANs

    Dear support/ Gurus.
    I configured my C2960 TTL port-1 as a trunk with allowed VLAN 1,16,17 connected with WiFi AP DAP-2695
    then I configured my C2960 TTL port-2 as a trunk with allowed VLAN 1,16,17 connected with my 2nd WiFi AP DAP-2695
    then I configured my C2960 TTL port 24 as a trunk with allowed VLAN 1,16,17 connected with my DHCP server configured LAN interface with 802.1Q VLAN 1, 16, 17 TAGGING.

    interface FastEthernet0/1
    description ToWiFi1
    switchport trunk allowed vlan 1,16,17
    switchport mode trunk

    interface FastEthernet0/2
    description ToWiFi2
    switchport trunk allowed vlan 1,16,17
    switchport mode trunk

    interface FastEthernet0/24
    description ToDHCP
    switchport trunk allowed vlan 1,15-25
    switchport mode trunk

    after some time 5 to 10 min. my DAP 2695 stops responding on LAN.
    My WiFi APs already configured to with multiple SSiDs with VLANs
    Wireless AccessPoints 2 DAP-2695, i configured multiple ssids and succeed, then I created VLANs and succeed, then I assign ssids with vlan .
    VLAN=1 (default)
    vlan= 16 (groupA)
    vlan= 17 (groupB)

    VLAN tagging details
    VLAN 1 = Mgmt LAN1 LAN2 (TAG) , 2.4GHz MSSID Primary (un-tag) all other not-member, 2.4GHz WDS port W1 to W8 (not member) , 5GHz MSSID Primary (un-tag) all other S1 to S7 not-member, 5GHz WDS port W1 to W8 (not member)
    VLAN 16 = Mgmt LAN2 (not member), LAN1 (TAG), 2.4GHz MSSID S1 (un-tag) all other S2 to S7 not-member, 2.4GHz WDS port W1 to W8 (not member) , 5GHz MSSID S1 (un-tag) all other S1 to S7 not-member, 5GHz WDS port W1 to W8 (not member)
    VLAN 17 = Mgmt LAN2 (not member), LAN1 (TAG), 2.4GHz MSSID S2 (un-tag) all other S1,S3 to S7 not-member, 2.4GHz WDS port W1 to W8 (not member) , 5GHz MSSID S2 (un-tag) all other S1,S3 to S7 not-member, 5GHz WDS port W1 to W8 (not member)

    I AM UNABLE TO UNDERSTAND IS THIS IS APs PROBLEM OR I AM CONFIGURING MY C2960 WRONGLY.

    Can you Gurus help me ?
    Please help me in this problem
    Thanks in Advance


Working...
X