Announcement

Collapse
No announcement yet.

Wireless is not Broadcasting 857W

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wireless is not Broadcasting 857W

    Hi All,

    Enclosed in a copy of my Cisco 857W config:

    sh run
    Building configuration...
    Current configuration : 8985 bytes
    !
    version 12.4
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service sequence-numbers
    !
    hostname LONDON
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200
    logging console critical
    enable secret 5 <my password>
    !
    no aaa new-model
    clock timezone PCTime 0
    clock summer-time PCTime date Mar 30 2003 1:00 Oct 26 2003 2:00
    !
    crypto pki trustpoint TP-self-signed-923993167
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-923993167
    revocation-check none
    rsakeypair TP-self-signed-923993167
    !
    !
    crypto pki certificate chain TP-self-signed-923993167
    certificate self-signed 01
    30820246 308201AF A0030201 02020101 300D0609 2A864886 F70D0101 04050030
    30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 39323339 39333136 37301E17 0D313031 30303131 30353132
    385A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
    532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3932 33393933
    31363730 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
    EEDA6C63 7E18750B 12E089D2 590BFAB8 ED6321E0 6A4C7430 B7139DB8 5B19C987
    17617AF0 FBBCAACE 40EF463D BEB67ACB 60F5DDD3 8FF64726 584DD06A 4D5D9FA5
    CB02E6AB AD79463F 369F0E6A D2A4B297 FDA3B909 83B2614B F7BF73F0 2056A4A1
    5EB7959A F8DDFA3A D653F732 27D735ED 09053E7B EA3432F1 9A90F6D3 6A10BABB
    02030100 01A37030 6E300F06 03551D13 0101FF04 05300301 01FF301B 0603551D
    11041430 1282104C 4F4E444F 4E2E3242 492E6C6F 63616C30 1F060355 1D230418
    30168014 A49E022A E196A86F 5647EDAE CA49A80F AD51A36E 301D0603 551D0E04
    160414A4 9E022AE1 96A86F56 47EDAECA 49A80FAD 51A36E30 0D06092A 864886F7
    0D010104 05000381 8100AD07 2F2B20A0 2E0BA6C8 74B326FC 09BE7A26 044098AA
    94EC8523 50205360 DD0A7D84 9F8CA29A 45046BE4 645C177A 81D46E9B 0EA64E72
    76F3C250 15F4394E 06FE9BAA 9976D4A9 92DCE3D8 14960CFB 8F31C20B 91BC0548
    CDC571D1 04D6A0BE ADD831BB 7FFEE04D 7645A681 2D6C86CF 82DE06B8 CD268C57
    8DC375B9 58976470 098C
    quit
    dot11 syslog
    !
    dot11 ssid London
    vlan 1
    authentication open
    infrastructure-ssid optional
    wpa-psk ascii 7 <my password>
    !
    no ip source-route
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.15.1 192.168.15.49
    ip dhcp excluded-address 192.168.15.101 192.168.15.254
    !
    ip dhcp pool ccp-pool1
    network 192.168.15.0 255.255.255.0
    domain-name home.local
    dns-server 8.8.8.8
    default-router 192.168.15.250
    !
    !
    ip cef
    ip inspect name DEFAULT100 cuseeme
    ip inspect name DEFAULT100 ftp
    ip inspect name DEFAULT100 h323
    ip inspect name DEFAULT101 cuseeme
    ip inspect name DEFAULT101 ftp
    ip inspect name DEFAULT101 h323
    ip inspect name DEFAULT101 icmp
    ip inspect name DEFAULT101 rcmd
    ip inspect name DEFAULT101 realaudio
    ip inspect name DEFAULT101 rtsp
    ip inspect name DEFAULT101 esmtp
    ip inspect name DEFAULT101 sqlnet
    ip inspect name DEFAULT101 streamworks
    ip inspect name DEFAULT101 tftp
    ip inspect name DEFAULT101 tcp
    ip inspect name DEFAULT101 udp
    ip inspect name DEFAULT101 vdolive
    no ip bootp server
    ip domain name home.local
    ip name-server 8.8.8.8
    !
    !
    !
    username Admin privilege 15 secret 5 <my password>
    !
    !
    archive
    log config
    hidekeys
    !
    !
    ip tcp synwait-time 10
    ip ssh time-out 60
    ip ssh authentication-retries 2
    !
    bridge irb
    !
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface ATM0.1 point-to-point
    description $ES_WAN$
    pvc 0/38
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Dot11Radio0
    no ip address
    !
    encryption vlan 1 mode ciphers aes-ccm tkip
    !
    broadcast-key vlan 1 change 30
    !
    !
    ssid London
    !
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
    station-role root
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    !
    interface Dot11Radio0.1
    encapsulation dot1Q 1 native
    no cdp enable
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    no ip address
    ip tcp adjust-mss 1452
    bridge-group 1
    !
    interface Dialer0
    no ip address
    no cdp enable
    !
    interface Dialer1
    description $FW_OUTSIDE$
    ip address negotiated
    ip access-group 103 in
    ip inspect DEFAULT101 out
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication chap callin
    ppp chap hostname <my username>
    ppp chap password 7 <my password>
    !
    interface BVI1
    description $ES_LAN$$FW_INSIDE$
    ip address 192.168.15.250 255.255.255.0
    ip access-group 102 in
    ip nat inside
    ip virtual-reassembly
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 ATM0
    !
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat inside source list 104 interface Dialer1 overload
    !
    logging trap debugging
    access-list 1 remark INSIDE_IF=BVI1
    access-list 1 remark CCP_ACL Category=2
    access-list 1 permit 192.168.15.0 0.0.0.255
    access-list 100 remark auto generated by Cisco SDM Express firewall configuration
    access-list 100 remark CCP_ACL Category=1
    access-list 100 deny ip host 255.255.255.255 any
    access-list 100 deny ip 127.0.0.0 0.255.255.255 any
    access-list 100 permit ip any any
    access-list 101 remark auto generated by Cisco SDM Express firewall configuration
    access-list 101 remark CCP_ACL Category=1
    access-list 101 permit udp host 8.8.8.8 eq domain any
    access-list 101 permit udp host 192.168.15.1 eq domain any
    access-list 101 deny ip 192.168.15.0 0.0.0.255 any
    access-list 101 permit icmp any any echo-reply
    access-list 101 permit icmp any any time-exceeded
    access-list 101 permit icmp any any unreachable
    access-list 101 deny ip 10.0.0.0 0.255.255.255 any
    access-list 101 deny ip 172.16.0.0 0.15.255.255 any
    access-list 101 deny ip 192.168.0.0 0.0.255.255 any
    access-list 101 deny ip 127.0.0.0 0.255.255.255 any
    access-list 101 deny ip host 255.255.255.255 any
    access-list 101 deny ip host 0.0.0.0 any
    access-list 101 deny ip any any
    access-list 102 remark auto generated by Cisco SDM Express firewall configuration
    access-list 102 remark CCP_ACL Category=1
    access-list 102 deny ip host 255.255.255.255 any
    access-list 102 deny ip 127.0.0.0 0.255.255.255 any
    access-list 102 permit ip any any
    access-list 103 remark auto generated by Cisco SDM Express firewall configuration
    access-list 103 remark CCP_ACL Category=1
    access-list 103 deny ip 192.168.15.0 0.0.0.255 any
    access-list 103 permit icmp any any echo-reply
    access-list 103 permit icmp any any time-exceeded
    access-list 103 permit icmp any any unreachable
    access-list 103 deny ip 10.0.0.0 0.255.255.255 any
    access-list 103 deny ip 172.16.0.0 0.15.255.255 any
    access-list 103 deny ip 192.168.0.0 0.0.255.255 any
    access-list 103 deny ip 127.0.0.0 0.255.255.255 any
    access-list 103 deny ip host 255.255.255.255 any
    access-list 103 deny ip host 0.0.0.0 any
    access-list 103 deny ip any any
    access-list 104 remark CCP_ACL Category=2
    access-list 104 permit ip 192.168.15.0 0.0.0.255 any
    dialer-list 1 protocol ip permit
    no cdp run
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    banner exec ^C
    % Password expiration warning.
    -----------------------------------------------------------------------

    Cisco Configuration Professional (Cisco CP) is installed on this device
    and it provides the default username "cisco" for one-time use. If you have
    already used the username "cisco" to login to the router and your IOS image
    supports the "one-time" user option, then this username has already expired.
    You will not be able to login to the router with this username after you exit
    this session.

    It is strongly suggested that you create a new username with a privilege level
    of 15 using the following command.

    username <myuser> privilege 15 secret 0 <mypassword>

    Replace <myuser> and <mypassword> with the username and password you
    want to use.

    -----------------------------------------------------------------------
    ^C
    banner login ^CAuthorized access only!
    Disconnect IMMEDIATELY if you are not an authorized user!^C
    !
    line con 0
    login local
    no modem enable
    transport output telnet
    line aux 0
    login local
    transport output telnet
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    s

    I am still configuring the device and am close to the end of it, but seem to have a problem with the wirless config somewhere.

    The WLAN LED flashes okay, but my Cisco device doesn't seem to broadcast the SSID. Can't seem to see why. Can someone please help. I have enabled it through the SDM saved and rebooted the router but still ahve teh same problem. Your help is greatly appreciated.

  • #2
    Re: Wireless is not Broadcasting 857W

    Your missing 'guest-mode' command...

    Comment

    Working...
    X