Announcement

Collapse
No announcement yet.

Cisco 1811 USB Port Not Working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cisco 1811 USB Port Not Working

    HI All,



    I deleted my flash on 1811......... Initializing ATA monitor library.......This is what I get (boot: cannot determine first file name on device "flash:
    rommon 3 > dir flash:
    program load complete, entry point: 0x80012000, size: 0xc0c0

    Initializing ATA monitor library.......
    Directory of flash:

    rommon 4 >
    ************************************************** *****

    I have tried confreg 0x2142, which I had in notes fromworking on it before. it asks me to to powercycle, after I do I get

    System Bootstrap, Version 12.3(8r)YH13, RELEASE SOFTWARE (fc1)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 2008 by cisco Systems, Inc.
    C1800 platform with 262144 Kbytes of main memory with parity disabled

    Readonly ROMMON initialized
    program load complete, entry point: 0x80012000, size: 0xc0c0

    Initializing ATA monitor library.......
    boot: cannot determine first file name on device "flash:"

    System Bootstrap, Version 12.3(8r)YH13, RELEASE SOFTWARE (fc1)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 2008 by cisco Systems, Inc.
    C1800 platform with 262144 Kbytes of main memory with parity disabled

    Readonly ROMMON initialized
    program load complete, entry point: 0x80012000, size: 0xc0c0

    Initializing ATA monitor library.......
    boot: cannot determine first file name on device "flash:"

    System Bootstrap, Version 12.3(8r)YH13, RELEASE SOFTWARE (fc1)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 2008 by cisco Systems, Inc.
    C1800 platform with 262144 Kbytes of main memory with parity disabled

    Readonly ROMMON initialized
    ************************************************** ************************************************** *****

    OK,



    So I have another identical one in production that I copied the IOS file "c181x-advipservicesk9-mz.151-3.T.bin" to which is what I HOPE I need to boot up the router, a .bin file?

    I copied this file from the production router's flash to local tftp, then copied to the usb(formatted fat32), put in router usb0, and type dev, and this is all I see

    rommon 18 > dev
    Devices in device table:
    id name
    flash: external compact flash
    bootflash: boot flash

    I'm assuming it's not recognizing the usb. I've tried:

    boot usbflash0:c181x-advipservicesk9-mz.151-3.T.bin

    tried both usb's same result.

    ++++Now I know before I deleted the flash, the usb worked, because when I first plugged it in, it asked me to format, which I did, but now in, does nothing. Is it because it's in Rommon?


    Thanks
Working...
X