Announcement

Collapse
No announcement yet.

Gns3

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Gns3

    Hello,

    I have installed & Configured GNS3.0 to create Practice with routing and switching. I created my first lab with a router 2600 and a switch. When i am opening Console to configure a router it does give console screen with a message on top "Connected to Dynamips VM "R1" (ID 0, type c2600) - Console port" and on the next line there is a green blinking cursor!!! i pressed enter but no movements.

    Can anyone advise what's wrong with it?

  • #2
    Re: Gns3

    Check out this website. Should help you out.

    http://www.gns3.net/


    I used to use dynamips/dynagen. It works fairly well on a good pc with alot of ram. The bad part is the limited switching capabilities. I finally got tired of dealing with the issues and spent 3k on a halfway decent rack. In my opinion real equipment is the way to go. One think with gns3 and dynmips is getting a good idle pc value. It took me awhile to finally get it where I wanted it. Once it was right I could run 9 routers /4 switches and FR switch and my cpu utilization was at like 30 percent. The issues came in when I was running a full lab including IGP and BGP and cpu would spike to like 90 percent.
    CCNA, CCNA-Security, CCNP
    CCIE Security (In Progress)

    Comment


    • #3
      Re: Gns3

      did you load an IOS image?

      Comment


      • #4
        Re: Gns3

        Originally posted by toronto dude View Post
        did you load an IOS image?
        it is apparent that he did, seeing as he managed to load a lab with 9 routers /4 switches and FR switch..

        GNS3 takes some tinkering to work right, and to my experience not all IOS images i found were stable..

        Comment

        Working...
        X