Announcement

Collapse
No announcement yet.

Cisco 1800 Port forwarding

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cisco 1800 Port forwarding

    I have Cisco 1800 and have http server and mail server and need to open the port for it. It was wery easy on the old router but i am not sure how to do it on this. The IP address on the computer that have that http and the mail server is 192.168.1.10 and is using port One(FastEthernet1). The router work fine one the internet and you can see the config. But what do i nedd to ad to my config?



    Building configuration...
    Current configuration : 3637 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname LAX
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 4096 debugging
    enable secret 5 $1$S067$p2cCmgY4f.LgLqxOptZa3/
    !
    no aaa new-model
    !
    resource policy
    !
    !
    !
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.1.1 192.168.1.49
    !
    ip dhcp pool Lax
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 212.30.200.200
    domain-name verknet.lan
    lease 15
    !
    !
    no ip domain lookup
    ip domain name tmd.is
    ip ssh version 2
    !
    !
    !
    username admin privilege 15 secret 5 xxxxx

    !
    !
    bridge irb
    !
    !
    !
    interface FastEthernet0
    no ip address
    duplex auto
    speed auto
    bridge-group 2
    bridge-group 2 spanning-disabled
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface FastEthernet1
    spanning-tree portfast
    !
    interface FastEthernet2
    spanning-tree portfast
    !
    interface FastEthernet3
    spanning-tree portfast
    !
    interface FastEthernet4
    spanning-tree portfast
    !
    interface FastEthernet5
    spanning-tree portfast
    !
    interface FastEthernet6
    spanning-tree portfast
    !
    interface FastEthernet7
    spanning-tree portfast
    !
    interface FastEthernet8
    spanning-tree portfast
    !
    interface Dot11Radio0
    no ip address
    !
    encryption key 1 size 40bit 7 1AA6D882F1D0 transmit-key
    encryption mode wep mandatory
    !
    ssid Lax
    authentication open
    guest-mode
    !
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
    station-role root
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    !
    interface Dot11Radio1
    no ip address
    shutdown
    speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
    station-role root
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface ATM0.48 point-to-point
    no snmp trap link-status
    pvc 8/48
    encapsulation aal5snap
    pppoe-client dial-pool-number 1
    !
    !
    interface ATM0.254 multipoint
    no snmp trap link-status
    pvc 7/48
    encapsulation aal5snap
    !
    pvc 7/50
    encapsulation aal5snap
    !
    pvc 7/51
    encapsulation aal5snap
    !
    pvc 7/52
    encapsulation aal5snap
    !
    pvc 7/53
    encapsulation aal5snap
    !
    pvc 7/54
    encapsulation aal5snap
    !
    pvc 7/55
    encapsulation aal5snap
    !
    pvc 7/56
    encapsulation aal5snap
    !
    bridge-group 2
    bridge-group 2 spanning-disabled
    !
    interface Vlan1
    no ip address
    bridge-group 1
    !
    interface Dialer1
    ip address negotiated
    ip access-group 132 in
    ip access-group 132 out
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname XXXXXX
    ppp chap password 7 XXXXXX
    ppp pap sent-username XXXXXX password 7 XXXXXX
    !
    interface BVI1
    ip address 192.168.1.254 255.255.255.0 secondary
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    !
    ip route 0.0.0.0 0.0.0.0 Dialer1
    !
    !
    no ip http server
    no ip http secure-server
    ip nat inside source list 110 interface Dialer1 overload
    !
    access-list 110 permit ip 192.168.1.0 0.0.0.255 any
    dialer-list 1 protocol ip permit
    !
    !
    !
    !
    !
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    bridge 2 protocol ieee
    !
    line con 0
    line aux 0
    line vty 0 4
    access-class 22 in
    login local
    !
    end

  • #2
    Re: Cisco 1800 Port forwarding

    ip nat inside source static tcp 192.168.10.1 25 interface dialer 1 25
    ip nat inside source static tcp 192.168.10.1 80 interface dialer 1 80


    access-list 100 permit tcp any any eq 25
    access-list 100 permit tcp any any eq 80

    Remember there is an implicit deny at the end of every access-list

    interface dialer1
    ip access-group 100 in
    CCNA, CCNA-Security, CCNP
    CCIE Security (In Progress)

    Comment

    Working...
    X