Announcement

Collapse
No announcement yet.

PC-2600-asa5505-internet

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PC-2600-asa5505-internet

    Good Morning Team,

    Sorry this may bore lots of you, but it is a headache for me trying to learn.

    As you see above PC -->192.168.2.1-->2600 Router>dhcp-->asa5505-firewall

    From within the router via con port, I can ping both directions
    eg: ping 192.168.2.2 = PC
    ping 192.168.1.1 = asa5505 gateway

    But pinging from the PC direct to the firewall dont work, or to the outside world

    Below is my listing if anyone can help it would be great

    Thanks from Alan

    !
    version 12.3
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot system flash:c2600-i-mz.123-19a.bin
    boot-end-marker
    !
    !
    memory-size iomem 10
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    !
    ip dhcp excluded-address 192.168.1.1 192.168.1.40
    !
    ip dhcp pool locallan
    import all
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 212.23.3.100 212.23.6.100
    !
    !
    !
    !
    !
    interface Ethernet0/0
    ip address dhcp
    ip nat outside
    full-duplex
    !
    interface Serial0/0
    no ip address
    shutdown
    !
    interface Ethernet0/1
    ip address 192.168.2.1 255.255.255.0
    ip nat inside
    full-duplex
    !
    ip nat inside source list 101 interface Ethernet0/0 overload
    ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.1.1
    !
    !
    access-list 101 permit ip 192.168.2.0 0.0.0.255 any log
    !
    line con 0
    line aux 0
    line vty 0 4
    login
    !
    !
    end
Working...
X