Announcement

Collapse
No announcement yet.

I have a problem with cisco router

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I have a problem with cisco router

    problem.txt
    I have a problem with Cisco 1720 router, no access to telnet. If anyone knows what's wrong please tell me.

    Thanks in advance

    Belcista




    User Access Verification

    Password:
    r-6344>en
    Password:
    r-6344#sh run
    Building configuration...

    Current configuration : 1347 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname r-6344
    !
    enable password 7 00061E115C
    !
    username r-6000 password 7 122B35373F204D547B
    ip subnet-zero
    !
    !
    isdn switch-type basic-net3
    !
    !
    !
    interface BRI0
    description Connect to filip-2
    no ip address
    encapsulation ppp
    dialer rotary-group 1
    dialer-group 1
    isdn switch-type basic-net3
    no cdp enable
    !
    interface FastEthernet0
    description Connected to LAN
    ip address 10.7.44.1 255.255.255.0
    no keepalive
    speed auto
    !
    interface Dialer1
    description filip-2
    ip unnumbered FastEthernet0
    encapsulation ppp
    no ip split-horizon
    dialer in-band
    dialer idle-timeout 44
    dialer string 205700
    dialer hold-queue 10
    dialer load-threshold 255 either
    dialer-group 1
    no cdp enable
    ppp authentication chap pap callin
    ppp chap hostname r-6344
    ppp chap password 7 0234347B262D4E711D
    ppp pap sent-username r-6344 password 7 113B29253A394A5C55
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    no ip http server
    !
    !
    access-list 100 permit tcp any any eq telnet
    access-list 100 permit tcp any any range 1520 5000
    dialer-list 1 protocol ip list 100
    snmp-server community public RO
    snmp-server community brp7 RW
    !
    line con 0
    password 7 13071A0553
    login
    line aux 0
    line vty 0 4
    password 7 14151F1C54
    login
    !
    no scheduler allocate
    end

    r-6344# sh ip route
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
    * - candidate default, U - per-user static route, o - ODR
    P - periodic downloaded static route

    Gateway of last resort is 0.0.0.0 to network 0.0.0.0

    10.0.0.0/24 is subnetted, 1 subnets
    C 10.7.44.0 is directly connected, FastEthernet0
    S* 0.0.0.0/0 is directly connected, Dialer1
    r-6344#sh inter
    r-6344#sh interfaces
    BRI0 is up, line protocol is up (spoofing)
    Hardware is PQUICC BRI
    Description: Connect to filip-2
    MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, loopback not set
    DTR is pulsed for 1 seconds on reset
    Last input 00:00:03, output never, output hang never
    Last clearing of "show interface" counters 1d00h
    Input queue: 0/75/30/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/1/16 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 48 kilobits/sec
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    15363 packets input, 65920 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    30 input errors, 30 CRC, 0 frame, 0 overrun, 0 ignored, 19 abort
    15118 packets output, 61619 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    39 carrier transitions
    BRI0:1 is up, line protocol is up
    Hardware is PQUICC BRI
    MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
    reliability 255/255, txload 27/255, rxload 27/255
    Encapsulation PPP, LCP Open
    Open: IPCP, loopback not set
    DTR is pulsed for 1 seconds on reset idle 00:00:39
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/4/16 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 48 kilobits/sec
    5 minute input rate 7000 bits/sec, 11 packets/sec
    5 minute output rate 7000 bits/sec, 10 packets/sec
    1946 packets input, 179012 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    1814 packets output, 371411 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    70 carrier transitions
    BRI0:2 is down, line protocol is down
    Hardware is PQUICC BRI
    MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, LCP Closed
    Closed: IPCP, loopback not set
    DTR is pulsed for 1 seconds on reset
    Last input 08:59:45, output 08:59:01, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/1/16 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 48 kilobits/sec
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    311 packets input, 21858 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    264 packets output, 21701 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    12 carrier transitions
    Dialer1 is up (spoofing), line protocol is up (spoofing)
    Hardware is Unknown
    Description: filip-2
    Interface is unnumbered. Using address of FastEthernet0 (10.7.44.1)
    MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, loopback not set
    DTR is pulsed for 1 seconds on reset
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/0/16 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 42 kilobits/sec
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    2155 packets input, 200773 bytes
    1975 packets output, 395165 bytes
    FastEthernet0 is up, line protocol is up
    Hardware is PQUICC_FEC, address is 000e.832a.f501 (bia 000e.832a.f501)
    Description: Connected to LAN
    Internet address is 10.7.44.1/24
    MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive not set
    Full-duplex, 100Mb/s, 100BaseTX/FX
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:01:45, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue :0/40 (size/max)
    5 minute input rate 6000 bits/sec, 7 packets/sec
    5 minute output rate 6000 bits/sec, 8 packets/sec
    6977 packets input, 886812 bytes
    Received 1252 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 watchdog
    0 input packets with dribble condition detected
    3511 packets output, 820642 bytes, 0 underruns
    5 output errors, 0 collisions, 2 interface resets
    0 babbles, 0 late collision, 0 deferred
    5 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    r-6344#
    Last edited by bojanm82; 20th March 2010, 11:10.

  • #2
    Re: I have a problem with cisco router

    You are using your telnet traffic as interesting in you dial list.
    If you want to use telnet to connect to your network from outside network you should add it to access group for example to your dialer.
    It is recommended to use ssh for security reasons.

    Comment


    • #3
      Re: I have a problem with cisco router

      I currently teach CCNA and I'm not even listening CCNA4, and access lists are in that part, why it was not clear about that part. Thank you.
      We will see for 1 month when I finish with CCNA4.

      Comment

      Working...
      X