Announcement

Collapse
No announcement yet.

Converting HP Switch (ProCurve) configuation to Cisco Switch 2960 configuration

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Converting HP Switch (ProCurve) configuation to Cisco Switch 2960 configuration

    Hi,
    i need your help forum friends, reall do this time
    i have an exists HP switch (ProCurve) to Cisco Switch (2960) and there is no tool for doing it
    anyone can assist here? have free time to have a look?
    thank you,
    Yanir

  • #2
    Re: Converting HP Switch (ProCurve) configuation to Cisco Switch 2960 configuration

    Post the HP config. We "might" be able to help.
    CCNA, Network+

    Comment


    • #3
      Re: Converting HP Switch (ProCurve) configuation to Cisco Switch 2960 configuration

      thanks a mil!

      here it comes :


      interface 1
      name "To JJ-FW-1 port eth3"
      exit
      interface 2
      name "To SW02 port 2"
      exit
      interface 3
      name "To SW02 port 3"
      exit
      interface 4
      name "To server DB1"
      exit
      interface 5
      name "To server DB2"
      exit
      interface 6
      name "FAULTY PORT"
      exit
      interface 7
      name "To SBC-STG port M10 Trusted"
      exit
      interface 8
      name "To SBC-STG port wancom (unit number 0) Management"
      exit
      interface 9
      name "To SW03 port 23"
      exit
      interface 10
      name "To SW03 port 24"
      exit
      interface 11
      name "To RAD1 port 9"
      exit
      interface 12
      name "To Cisco-sw02"
      exit
      interface 13
      name "To JJ-FW-1 port eth4"
      exit
      interface 14
      disable
      name "Cisco ACE-1 G1/3"
      exit
      interface 15
      disable
      name "Cisco ACE-1 G1/4"
      exit
      interface 16
      name "Brocade-SW2"
      exit
      interface 17
      name "Laptop Sniffer"
      exit
      interface 18
      name "To SW11 port 1"
      exit
      interface 19
      name "to SBC4-Mgmt"
      exit
      interface 20
      name "To SBC 2 port wancom (unit number 0) Prod Management"
      exit
      interface 21
      name "To RAD1 port1"
      exit
      interface 22
      name "To RAD1 port2"
      exit
      interface 23
      name "To SBC 2 port M10 Trust 1"
      exit
      interface 24
      name "To SW05 Alteon 1 Port EXT1"
      exit
      trunk 2-3 Trk1 Trunk
      trunk 9-10 Trk2 Trunk
      trunk 21-22 Trk3 Trunk
      ip default-gateway 1.1.4.3
      sntp server 192.5.41.41
      sntp server 1.9.6.30
      timesync sntp
      sntp unicast
      logging 1.1.4.7
      snmp-server community "free" Operator
      snmp-server community "com" Operator
      snmp-server community "FREE" Operator
      snmp-server host 192.168.53.4 "free" All
      snmp-server host 192.168.53.164 "free" All
      vlan 1
      name "DEFAULT_VLAN"
      untagged 1,14-15,18,24,Trk1-Trk3
      ip address 1.1.1.2 255.255.255.224
      no untagged 4-8,11-13,16-17,19-20,23
      exit
      vlan 10
      name "SSZ"
      no ip address
      tagged 1,18,24,Trk1
      exit
      vlan 11
      name "INTERNAL"
      untagged 5
      ip address 1.1.1.5 255.255.255.224
      tagged 1,18,24,Trk1
      exit
      vlan 12
      name "DMZ"
      untagged 16
      no ip address
      tagged 1,18,24,Trk1-Trk2
      exit
      vlan 14
      name "SSZ2"
      untagged 7-8
      no ip address
      tagged 1,18,24,Trk1-Trk2
      exit
      vlan 15
      name "LB"
      no ip address
      tagged 1,Trk1-Trk3
      exit
      vlan 17
      name "MGT2"
      untagged 11
      no ip address
      tagged 24,Trk1
      exit
      vlan 53
      name "Monitoring"
      untagged 4,12-13,20
      ip address 192.168.53.232 255.255.255.0
      tagged 1,18,Trk1-Trk2
      exit
      vlan 16
      name "WEB1"
      no ip address
      tagged 18,24,Trk1,Trk3
      exit
      vlan 18
      name "web-stg"
      no ip address
      tagged 1,18,24,Trk1,Trk3
      exit
      vlan 20
      name "radius-stg"
      no ip address
      tagged 1,18,24,Trk1,Trk3
      exit
      vlan 21
      name "VOIP-STG"
      no ip address
      tagged 1,18,24,Trk1,Trk3
      exit
      vlan 22
      name "Internal2-Y!"
      no ip address
      tagged 1,24,Trk1-Trk2
      exit
      vlan 23
      name "WEB2"
      no ip address
      tagged 11,14,18,Trk1-Trk3
      exit
      vlan 24
      name "RADIUS"
      no ip address
      tagged 11,14,18,Trk1-Trk3
      exit
      vlan 25
      name "VOIP"
      untagged 6,17,19,23
      no ip address
      tagged 11,14,18,24,Trk1-Trk3
      exit
      vlan 61
      name "DB-STG"
      no ip address
      tagged 11,24,Trk1-Trk2
      exit


      spanning-tree
      spanning-tree 12 admin-edge-port
      spanning-tree 13 admin-edge-port
      spanning-tree 24 priority 5
      spanning-tree Trk1 priority 4
      spanning-tree Trk2 priority 4
      spanning-tree Trk3 priority 4
      spanning-tree force-version RSTP-operation

      Comment


      • #4
        Re: Converting HP Switch (ProCurve) configuation to Cisco Switch 2960 configuration

        I have attached a config. I "think" I got it right. But it should get you started.
        Attached Files
        CCNA, Network+

        Comment

        Working...
        X