Announcement

Collapse
No announcement yet.

Cisco 1841 ping problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cisco 1841 ping problem

    Hi all,

    I'm trying to backup my configuration to lan pc without success because I cant see my server.

    This is a router configuration:

    cisco#sh conf
    Using 3523 out of 196600 bytes
    !
    version 12.4
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service sequence-numbers
    !
    hostname cisco
    !
    boot-start-marker
    boot-end-marker
    !
    security authentication failure rate 3 log
    security passwords min-length 6
    no logging buffered
    no logging reload
    no logging rate-limit
    logging console critical
    enable secret 5 $1$gV8F$J6p9xreAxq3VxK/uxwfjK.
    !
    no aaa new-model
    !
    resource policy
    !
    clock timezone CST -1
    clock summer-time CDT recurring
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    no ip source-route
    ip cef
    !
    !
    ip tcp synwait-time 10
    no ip dhcp use vrf connected
    !
    !
    no ip bootp server
    ip domain name mikroaldi.org
    ip name-server 195.222.x.x
    ip name-server 195.222.x.x
    !
    username mikroaldiba privilege 15 secret 5 $1$Rx6.$GxzrOYxjyfIxgHmxxsogL.
    !
    !
    !
    interface FastEthernet0/0
    description LAN
    ip address 10.0.1.1 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat inside
    ip route-cache flow
    duplex auto
    speed auto
    no mop enabled
    !
    interface FastEthernet0/1
    description WAN
    ip address 80.65.x.x 255.255.255.192
    ip access-group 101 in
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat outside
    ip route-cache flow
    duplex auto
    speed auto
    no mop enabled
    !
    interface Serial0/0/0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip route-cache flow
    shutdown
    !
    router rip
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 80.65.83.1
    !
    ip http server
    ip http authentication local
    ip http timeout-policy idle 600 life 86400 requests 10000
    ip nat inside source list 101 interface FastEthernet0/1 overload
    ip nat inside source static tcp 10.0.1.10 21 80.65.x.x 21 extendable
    ip nat inside source static tcp 10.0.1.10 25 80.65.x.x 25 extendable
    ip nat inside source static tcp 10.0.1.10 80 80.65.x.x 80 extendable
    ip nat inside source static tcp 10.0.1.10 110 80.65.x.x 110 extendable
    ip nat inside source static tcp 10.0.1.10 443 80.65.x.x 443 extendable
    ip nat inside source static tcp 10.0.1.10 1723 80.65.x.x 1723 extendable
    ip nat inside source static tcp 10.0.1.10 2525 80.65.x.x 2525 extendable
    ip nat inside source static tcp 10.0.1.10 3389 80.65.x.x 3389 extendable
    ip nat inside source static tcp 10.0.1.10 5900 80.65.x.x 5900 extendable
    ip nat inside source static tcp 10.0.1.10 5901 80.65.x.x 5901 extendable
    ip nat inside source static tcp 10.0.1.10 5902 80.65.x.x 5902 extendable
    !
    logging trap debugging
    logging source-interface FastEthernet0/0
    access-list 101 permit ip 10.0.1.0 0.0.0.255 any
    access-list 101 permit ip any any
    no cdp run
    !
    control-plane
    !
    banner login ^CAuthorized access only!
    Disconnect IMMEDIATELY if you are not an authorized user!^C
    !
    line con 0
    login local
    transport output telnet
    line aux 0
    login local
    transport output telnet
    line vty 0 4
    privilege level 15
    password 7 0xxx151xxx0A151C731xxx
    login
    transport input telnet
    line vty 5 15
    privilege level 15
    login local
    transport input telnet
    !
    scheduler allocate 4000 1000
    end

    On my SBS server (+ISA server) i have 2 nic's:

    WAN 10.0.1.10
    LAN 10.0.0.10

    Problem is that I cant ping LAN (10.0.0.10) nic from router. Even if I create access rule for icmp I still cant ping my server from router.

    Any advice?

    Thank You in advance.

    Mursel M.

  • #2
    Re: Cisco 1841 ping problem

    Update #1:

    When I turn "debug ip packet" here's what i get when i tried to ping my lan pc (10.0.0.33):

    066186: *Jan 28 12:14:36.840 CST: IP: s=80.65.x.x (local), d=10.0.0.33 (FastEthernet0/1), len 100, sending
    066187: *Jan 28 12:14:37.380 CST: IP: tableid=0, s=10.0.1.1 (local), d=10.0.1.10 (FastEthernet0/0), routed via FIB
    066188: *Jan 28 12:14:37.380 CST: IP: tableid=0, s=10.0.1.1 (local), d=10.0.1.10 (FastEthernet0/0), routed via FIB
    066189: *Jan 28 12:14:37.384 CST: IP: tableid=0, s=10.0.1.1 (local), d=10.0.1.10 (FastEthernet0/0), routed via FIB
    066190: *Jan 28 12:14:37.384 CST: IP: tableid=0, s=10.0.1.1 (local), d=10.0.1.10 (FastEthernet0/0), routed via FIB
    066191: *Jan 28 12:14:38.384 CST: IP: tableid=0, s=10.0.1.1 (local), d=10.0.1.10 (FastEthernet0/0), routed via FIB
    066192: *Jan 28 12:14:38.384 CST: IP: tableid=0, s=10.0.1.1 (local), d=10.0.1.10 (FastEthernet0/0), routed via FIB
    066193: *Jan 28 12:14:38.840 CST: IP: tableid=0, s=10.0.1.1 (local), d=10.0.1.10 (FastEthernet0/0), routed via FIB
    066194: *Jan 28 12:14:38.840 CST: IP: s=10.0.1.1 (local), d=10.0.1.10 (FastEthernet0/0), len 41, sending
    066195: *Jan 28 12:14:38.840 CST: IP: tableid=0, s=80.65.x.x (local), d=10.0.0.33 (FastEthernet0/1), routed via FIB
    066196: *Jan 28 12:14:38.840 CST: IP: s=80.65.x.x (local), d=10.0.0.33 (FastEthernet0/1), len 100, sending
    066197: *Jan 28 12:14:39.384 CST: IP: tableid=0, s=10.0.1.1 (local), d=10.0.1.10 (FastEthernet0/0), routed via FIB
    066198: *Jan 28 12:14:40.384 CST: IP: tableid=0, s=10.0.1.1 (local), d=10.0.1.10 (FastEthernet0/0), routed via FIB
    066199: *Jan 28 12:14:40.384 CST: IP: tableid=0, s=10.0.1.1 (local), d=10.0.1.10 (FastEthernet0/0), routed via FIB
    066200: *Jan 28 12:14:40.840 CST: IP: tableid=0, s=10.0.1.1 (local), d=10.0.1.10 (FastEthernet0/0), routed via FIB
    066201: *Jan 28 12:14:40.840 CST: IP: s=10.0.1.1 (local), d=10.0.1.10 (FastEthernet0/0), len 41, sending
    066202: *Jan 28 12:14:40.840 CST: IP: tableid=0, s=80.65.x.x (local), d=10.0.0.33 (FastEthernet0/1), routed via FIB
    066203: *Jan 28 12:14:40.840 CST: IP: s=80.65.x.x (local), d=10.0.0.33 (FastEthernet0/1), len 100, sending
    066204: *Jan 28 12:14:42.384 CST: IP: tableid=0, s=10.0.1.1 (local), d=10.0.1.10 (FastEthernet0/0), routed via FIB
    066205: *Jan 28 12:14:42.384 CST: IP: tableid=0, s=10.0.1.1 (local), d=10.0.1.10 (FastEthernet0/0), routed via FIB
    066206: *Jan 28 12:14:42.840 CST: IP: tableid=0, s=10.0.1.1 (local), d=10.0.1.10 (FastEthernet0/0), routed via FIB
    066207: *Jan 28 12:14:42.840 CST: IP: s=10.0.1.1 (local), d=10.0.1.10 (FastEthernet0/0), len 41, sending
    066208: *Jan 28 12:14:42.840 CST: IP: tableid=0, s=80.65.x.x (local), d=10.0.0.33 (FastEthernet0/1), routed via FIB
    066209: *Jan 28 12:14:42.840 CST: IP: s=80.65.x.x (local), d=10.0.0.33 (FastEthernet0/1), len 100, sending
    066210: *Jan 28 12:14:44.384 CST: IP: tableid=0, s=10.0.1.1 (local), d=10.0.1.10 (FastEthernet0/0), routed via FIB
    066211: *Jan 28 12:14:44.384 CST: IP: tableid=0, s=10.0.1.1 (local), d=10.0.1.10 (FastEthernet0/0), routed via FIB
    066212: *Jan 28 12:14:44.840 CST: IP: tableid=0, s=10.0.1.1 (local), d=10.0.1.10 (FastEthernet0/0), routed via FIB
    066213: *Jan 28 12:14:44.840 CST: IP: s=10.0.1.1 (local), d=10.0.1.10 (FastEthernet0/0), len 41, sending
    066214: *Jan 28 12:14:44.840 CST: IP: tableid=0, s=80.65.x.x (local), d=10.0.0.33 (FastEthernet0/1), routed via FIB
    066215: *Jan 28 12:14:44.840 CST: IP: s=80.65.x.x (local), d=10.0.0.33 (FastEthernet0/1), len 100, sending

    Comment


    • #3
      Re: Cisco 1841 ping problem

      Code:
      interface FastEthernet0/0
      description LAN
      ip address 10.0.1.1 255.255.255.0
      Code:
      LAN 10.0.0.10
      Two different subnets.
      CCNA, Network+

      Comment


      • #4
        Re: Cisco 1841 ping problem

        So adding a route would solve my problem?

        Output from "sh ip route":

        Gateway of last resort is 80.65.83.1 to network 0.0.0.0

        80.0.0.0/26 is subnetted, 1 subnets
        C 80.65.83.0 is directly connected, FastEthernet0/1
        10.0.0.0/24 is subnetted, 1 subnets
        C 10.0.1.0 is directly connected, FastEthernet0/0
        S* 0.0.0.0/0 [1/0] via 80.65.83.1
        Last edited by mursel; 28th January 2010, 13:59.

        Comment


        • #5
          Re: Cisco 1841 ping problem

          I added this route:

          ip route 10.0.0.0 255.255.255.0 10.0.1.10

          now i can ping server, but i cant ping any other lan pc's.

          Anyway i'll try to add route on server side...

          thanks Daze for info...

          Comment


          • #6
            Re: Cisco 1841 ping problem

            Problem solved!

            Added another route inside ISA server configuration!

            Once again thanks!

            Comment

            Working...
            X