No announcement yet.

CISCO PIX501 Cannot connect to the Internet

  • Filter
  • Time
  • Show
Clear All
new posts

  • CISCO PIX501 Cannot connect to the Internet

    Hi Guys,
    I have this PIX501 router with the following configuration:
    : Saved
    PIX Version 6.2(2)
    nameif ethernet0 outside security0
    nameif ethernet1 inside security100
    enable password 8Ry2YjIyt7RRXU24 encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    hostname aoscmanpix
    fixup protocol ftp 21
    fixup protocol http 80
    fixup protocol h323 h225 1720
    fixup protocol h323 ras 1718-1719
    fixup protocol ils 389
    fixup protocol rsh 514
    fixup protocol rtsp 554
    fixup protocol smtp 25
    fixup protocol sqlnet 1521
    fixup protocol sip 5060
    fixup protocol skinny 2000
    pager lines 24
    interface ethernet0 10baset
    mtu outside 1500
    mtu inside 1500
    ip address outside
    ip address inside
    ip audit info action alarm
    ip audit attack action alarm
    pdm location outside
    pdm logging informational 100
    pdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 1 0 0
    route outside 1
    timeout xlate 0:05:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h323 0:05:00 s0
    timeout uauth 0:05:00 absolute
    aaa-server TACACS+ protocol tacacs+
    aaa-server RADIUS protocol radius
    aaa-server LOCAL protocol local
    http server enable
    http inside
    no snmp-server location
    no snmp-server contact
    aaa-server LOCAL protocol local
    http server enable
    http inside
    no snmp-server location
    no snmp-server contact
    snmp-server community public
    no snmp-server enable traps
    floodguard enable
    no sysopt route dnat
    telnet timeout 5
    ssh timeout 5
    sysopt connection permit-ipsec
    crypto ipsec transform-set aptset esp-des esp-md5-hmac
    crypto map ozmap 10 ipsec-isakmp
    crypto map ozmap 10 match address encrypt-acl
    crypto map ozmap 10 set peer
    crypto map ozmap 10 set transform-set aptset

    crypto map ozmap interface outside
    isakmp enable outside

    isakmp key 54YdPdvw address netmask isakmp policy 10 authentication pre-shareisakmp policy 10 encryption desisakmp policy 10 hash md5isakmp policy 10 group 1isakmp policy 10 lifetime 86400
    dhcpd address inside
    dhcpd dns
    dhcpd lease 3600
    dhcpd ping_timeout 750
    dhcpd domain AOSCMANPIX
    dhcpd auto_config outside
    dhcpd enable inside
    username admiral password rD2ngk/3k5kLC9u/ encrypted privilege 15
    terminal width 80
    : end

    The ones in red are just configured yesterday for our VPN access.

    My problem now is that I cannot connect to the internet.

    Can you help me where in my configuration goes wrong.

    Thank you so much