Announcement

Collapse

New to the forum? Read this BEFORE you post!

We're all here for a reason. You - because you're looking for help. Me (and other active forum members) - because we are motivated by helping people like yourself.

Remember, YOU need our help, therefore make sure YOU understand the following issues and forum rules.

Remember! This is not a democracy. I make the rules. If you want to live here, you make sure you follow them. Failing to do so will get you either ignored, or in worst cases - banned for good.


Forum rules:


1) Search BEFORE you post

Take a look at my main site at http://www.petri.com and perform a simple search by using the search box on the top right side of each page. Also, I cannot stress enough that you should always perform a seach on these forums before asking your "very important and unique" question. Many questions have already been answered, there is no point in answering them again. Duplicate questions will be deleted or locked out, and users that cannot understand this simple rule will either be ignored, or banned if they can't get the hint.

2) No double posting

Not here. Post once, wait for an answer. Do NOT post your "very important" question on more than one forum, and never post the same question again. If you have new issues regarding your "old" question - just follow your first thread and post to it. Members that cannot understand this simple rule will be banned.

3) Give your post a good topic (or subject line), reflecting the question's intentions

Bad examples:
For example, if you use a topic like
or a stupid subject line like
I will personally kick you out of here. So is using idioting topic titles such as
or
I don't care about your love relations with Bill, I do care for my forums. Other people need to know what the thread is about, and using stupid titles like these won't help.
Bad subject lines usually tell us it's a poorly written question. We don't like that.

Good example:
On the contrary, using a topic like this one
Will actually bring people in, the ones that know the answer, and also those who do not, but would like to find what the answer is.

4) Carefully write your question, provide all the necessary information, spell-check it (if possible), and preview it before posting

Know how to ask the question.

Bad example:
For example, a question like
will also receive idiotic answers or no answers at all. And if someone did want to try to answer, they'd need to ask for more information, which in turn will cause you to come back and explain yourself, thus lengthening the answering process.

Good example:
For example, tell us about

- What Operating System and Service Pack level are you using?
- Are you in a Workgroup or in an Active Directory domain environment?
- What are you trying to do?
- Why are you trying to do it?
- What did you try already, why, and what was the result of your actions?
- What was the exact error message that you received?
- What does the Event Log say?
- Are there any hardware restrictions we should know of (i.e. no floppy, no CD, etc.)
- Do you have current backups? Why not?
- Network setup issues, DNS, IP addresses etc.
- Firewalls blocking connections, anything we should know?
- Any other information you think we might need in order to help you.

Just a quick reminder:

How to ask a question:
http://support.microsoft.com/?kbid=555375

Do not make us ask your clarification questions, and do NOT make us point you back to the manual (RTFM for short) or Google. Basically, do not waste our time! The more relevant info you provide, the more likely it is that your problem can be resolved quickly.

If you chose not to provide us with the relevant information you're just making it more difficult for anyone to provide you with good answers in a timely fashion. Don't be surprised if people are less enthusiastic about helping you under such conditions.

5) We are not responsible for any 3rd-party tools or software

We can try to help, but since we did not make these tools, we do not officially give support to issues related to them. For issues like these please contact the author of the specific tool you're trying to use.

6) Write only in English

Use English, no other language please. Question written in languages other that English will be locked by the moderator. If your English skills are poor please consider asking for help from a friend who can write in a manner we can understand, or, if you cannot find such help, seek assistance elsewhere, on a site or forum that is written in YOUR language.

Again, although Hebrew, Hindu, Russian, Italian and so on are great languages, we do NOT read nor answer questions in any other language OTHER than English.

Also, please DO NOT write in CAPS LOCK, and do try to use "normal" words. U and 1 d0n't l1&3 t0 r3a|) m3$$ag3$ wr1tt3n li&3 th1$. No, that is NOT English, and writing in that manner will NOT make you look smarter.

7) Professional attitude

We don't like to see that members would appear foolish, so keep a professional attitude always, and respect others.

Try to avoid offensive words, especially if they are against other forum members. Writing like that is making *yourself* look stupid or silly anyway.

The forums are referenced by many IT profesionals world wide. Members should therefore keep international and multicultural aspects in mind. If the board receive serious complains about one of your posts or about any detail in your user-profile, it force us to either sent a request to you, edit your message or, in some cases to ban you.

When choosing your nickname we would suggest trying to avoid using offensive language. While we understand that because of international and cultural differences this cannot always be avoided, we will act if asked to do so by other forum members.

Needless to say that nicknames containing really offensive language will be banned if they fail to accept our policy.

8 ) If needed, post images of the error or problem

There's nothing better that seeing with our own eyes. Just make sure you do NOT work with huge BMP files. Use GIF, JPEG or PNG. Also, no NOT paste the images in a DOC file, not everyone hase Office installed on their computer, and opening a stupid Word document just to see a 4MB image of your ENTIRE desktop instead of a 70KB GIF image will just piss us off.

Lamers that do not know how to make a screen capture might consider using the ALT + Print Key combination and pasting the result in mspaint.exe. Non lamers might want to try SnagIt or other capturing utilities.

9) No illegal stuff, no software sharing, cracking, hacking or other illegal activities

Questions or answers with such items will be deleted by the moderator, and cause your account to be banned for life.

Just to make myself clear: Asking a question about a serial number for any program is illegal. Giving such a serial is illegal. Asking about Windows Activation and how to change a CD-key for XP is ok, but asking how to bypass the activation process or the Windows Genuine Check is not legal.

No, braindumps are NOT legal. You might get away with just talking about them, but you will be deleted if you post questions from actual dumps or provide links to such dumps or to companies that offer dumps for money.

10) No advertising

I do not think I need to elaborate on this issues. Users who do not comply will be banned. No hidden or direct commercials and no hidden or direct spamming.

If you do have information you'd like to share, for instance a website where you've placed tips or where you've gathered important information, and from your post it'll be clear that you're doing it in order to actually and genuinely help someone, AND the external link does NOT point to a site that sells that information - we will investigate it, and if found right, we will allow the link.

If you have a personal website and you want to promote it, pay someone for it. If I or any of the moderators see a post that has external links on it, and it turns out that the links point to your website, one that's used to sell stuff (services, software, etc.) we will delete it and get your account banned, no questions asked.

Links in user signatures are only allowed for non-commercial sites. If in doubt, ask one of the moderators. In any case, users with a post cound of less than 50 can be asked and will be asked to remove links to any site that they have in their signature. You can leave the site's name, you can even leave the URL, but do not make it a live URL. For example:

www.mycompany.com - this is a live URL, and in this case you will be asked to remove it from your signature, especially if your post count is lower than 50.

www. mycompany .com - this is a URL that doesn't work, and therefore it is allowed in your signature, even if your post count is lower than 50.

In any case, if you've been approached by a moderator and asked to remove links in your signature - you must comply, otherwise you'll probably be treated like any spammer or link promotion bot, and your account will be banned. While bots might not care about being banned, live and real humans do. Don't make us use the ban weapon on you.

In general - Links to external sites that sell something or don't look "innocent" will be deleted, and the member posting them will be banned! If you are in doubt - Ask any one of the moderators before posting.

11) Give credit to who ever deserves it, and if possible, a link to where you got your information/tools from

We will not get our hands dirty with legal issues just because some reader chose to copy/paste an entire KB without getting permission and without at least saying where the information was taken from, plus providing a link to the original material. If you chose to quote an answer found elsewhere, you are required to also give credit to the original poster, AND give the URL from where you took it from. Do NOT paste answers that someone else wrote and claim them to be your own (even and especially from other sites). It is not our responsibility to check every answer you post, but if we catch you breaking this rule we will ban you immediately!

12) Follow-up on your question in a timely manner

Say "thank you" after receiving a good answer. Also, if one of the answers helped you, we would all like to know which one it was, and what you did to finally solve your problem. This is all what this community is about - sharing information . Sharing information is not just by taking information from us, but also by sharing your sucess and failure stories, and by helping others, who might read your post in the future, understand what was the outcome of the thread.

13) No double users

There is no excuse for opening more than one user for your personal use. One is enough. And if you were banned for doing something wrong, take the punishment like a man/woman and don't come back with a different user/troll, crying about how it's all wrong and how these forums suck. They don't, you do. If I find that you did that, I will ban you, your IP range, and your email provider for life. Don't test me.

14) No Thread Hijacking

Please do not hijack other peoples' threads asking a similar but not quite identical question! If you do, it is not clear which question someone is giving an answer to and everyone will get confused. If you have a question, start a new thread instead, adding a cross reference to previous posts if you want to.

15) Speed of Responses and Bumping Posts

Please do not bump your posts to keep them at the top of the list or if you have not had an answer as quickly as you would like. All long term members here give up their free time to help others. We have families, social lives and jobs, as well as the need to sleep and eat occasionally. We also know our limitations and do not answer questions we do not have proper knowledge about. Also some answers take research and thought before something can be posted.

Although your question may be of critical importance to you, it is one of many people are trying to answer. If you do not get answers in a few days, let alone hours or minutes, this means no-one has read it who feels they can contribute an meaningful answer at that time. Repeatedly posting something like:

Or worse still, emailing or PMing members who have helped you in the past only succeeds in annoying them and will not get you a better response

If you need something immediately, or in a fixed timescale, consider hiring a consultant or paying the vendor for priority support. If you do not, please show some patience and wait for responses. Also see rule 12 when you do get a good response.

If you persist in bumping posts, you will either be warned or get a short term ban from the forums.

------

Posts that do not comply with these guidelines will be either locked or deleted. Posts that break the legal rules will cause your account to be banned.

Help us help you!
See more
See less

CISCO 857W - No Internet Connection

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • CISCO 857W - No Internet Connection

    NO INTERNET CONNECTION

    CD Light is solid... PPP Light is off....

    Please would someone look at the config below and help. I now have wireless and wired connection with DHCP addresses. (Wired DHCP seems to be a little problematic though and have to force it to renew to get a good address)

    The router does not seem to be connecting to the internet. I am with O2 and it is an ADSL2+ connection.

    I think I managed to get it connected using the SDM software but then had trouble setting anything else up with SDM...


    What wrong with my config?

    Config:

    CISCO857W>enable
    CISCO857W#show config
    Using 3843 out of 131072 bytes
    !
    version 12.4
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    service sequence-numbers
    !
    hostname CISCO857W
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 10240 debugging
    logging console critical
    !
    no aaa new-model
    !
    resource policy
    !
    clock timezone PCTime 0
    clock summer-time PCTime date Mar 30 2003 1:00 Oct 26 2003 2:00
    no ip source-route
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.1.1 192.168.1.99
    ip dhcp excluded-address 192.168.1.254
    !
    ip dhcp pool dhcppool
    import all
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.254
    update arp
    !
    !
    ip cef
    ip inspect name firewall tcp
    ip inspect name firewall udp
    ip inspect name firewall cuseeme
    ip inspect name firewall h323
    ip inspect name firewall rcmd
    ip inspect name firewall realaudio
    ip inspect name firewall streamworks
    ip inspect name firewall vdolive
    ip inspect name firewall sqlnet
    ip inspect name firewall tftp
    ip inspect name firewall ftp
    ip inspect name firewall icmp
    ip inspect name firewall sip
    ip inspect name firewall esmtp max-data 52428800
    ip inspect name firewall fragment maximum 256 timeout 1
    ip inspect name firewall pptp
    ip inspect name firewall rtsp
    ip tcp selective-ack
    ip tcp timestamp
    no ip bootp server
    no ip domain lookup
    ip domain name local
    ip name-server 87.194.0.66
    ip name-server 87.194.0.67
    !
    !
    !
    file verify auto
    !
    !
    !
    bridge irb
    !
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface ATM0.1 point-to-point
    no snmp trap link-status
    pvc 0/100
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Dot11Radio0
    no ip address
    !
    encryption mode ciphers tkip
    !
    ssid Cisco 857W
    authentication open
    authentication key-management wpa
    guest-mode
    wpa-psk ascii 7 08711D1E5B495647465B59
    !
    speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 b
    asic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
    station-role root
    no cdp enable
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    !
    interface Vlan1
    no ip address
    bridge-group 1
    bridge-group 1 spanning-disabled
    !
    interface Dialer0
    ip address **.**.**.** 255.255.248.0 "**.**.**.** = my static IP provided by O2"
    ip access-group 101 in
    no ip redirects
    no ip unreachables
    ip inspect firewall out
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication chap pap callin
    ppp chap hostname **************
    ppp chap password **************
    ppp pap sent-username ************** password **************
    !
    interface BVI1
    ip address 192.168.1.254 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    !
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    no ip http server
    no ip http secure-server
    ip nat inside source list 1 interface Dialer0 overload
    !
    access-list 1 remark The local LAN.
    access-list 1 permit 192.168.1.0 0.0.0.255
    access-list 101 remark Traffic allowed to enter the router from the Internet
    access-list 101 deny ip 10.0.0.0 0.255.255.255 any
    access-list 101 deny ip 127.0.0.0 0.255.255.255 any
    access-list 101 deny ip 169.254.0.0 0.0.255.255 any
    access-list 101 deny ip 172.16.0.0 0.15.255.255 any
    access-list 101 deny ip 192.168.0.0 0.0.255.255 any
    access-list 101 deny icmp any any echo
    access-list 101 permit ip any any
    access-list 101 permit gre any any
    dialer-list 1 protocol ip permit
    !
    control-plane
    !
    bridge 1 route ip
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    access-class 2 in
    login
    !
    scheduler max-task-time 5000
    end
    Last edited by hotwiredc; 16th November 2009, 14:14.

  • #2
    Re: CISCO 857W - No Internet Connection

    * BUMP * Please help.........

    Comment


    • #3
      Re: CISCO 857W - No Internet Connection

      Are you sure the Dialer0 subnet mask is correct? That is alot of addresses
      Infrastructure Architect
      CCNA, CCNA Security, MCSE, JNCIS

      Comment


      • #4
        Re: CISCO 857W - No Internet Connection

        255.255.248.0 is the subnet provided with my static ip address from O2

        Not sure what you mean by allot of addresses

        **.**.**.** = my static ip address

        !
        interface Dialer0
        ip address **.**.**.** 255.255.248.0
        ip access-group 101 in
        no ip redirects
        no ip unreachables
        ip inspect firewall out
        ip nat outside
        ip virtual-reassembly
        encapsulation ppp
        dialer pool 1
        dialer-group 1
        no cdp enable
        ppp authentication chap pap callin
        ppp chap hostname **************
        ppp chap password **************
        ppp pap sent-username ************** password **************
        !

        Comment


        • #5
          Re: CISCO 857W - No Internet Connection

          I would double check to make sure that is your subnet mask. It probably should be 255.255.255.248
          CCNA, Network+

          Comment


          • #6
            Re: CISCO 857W - No Internet Connection

            I have just checked on the Paper Work sent to me by O2.

            The Info for my static IP and connection are as follows:

            Static IP: **.**.**.**

            Subnet Mask: 255.255.248.0

            Default Gateway: 87.194.144.1

            Primary DNS: 87.194.0.66

            Secondary DNS: 87.194.0.67


            I notice that the Default Gateway above is not in the config? Is this a problem? How do I correct this?

            Comment


            • #7
              Re: CISCO 857W - No Internet Connection

              Change the ip route to this.
              ip route 0.0.0.0 0.0.0.0 87.194.144.1
              CCNA, Network+

              Comment


              • #8
                Re: CISCO 857W - No Internet Connection

                debug ppp ?

                have you ever created a connection ?

                sigpic


                Please do show your appreciation to those who assist you by leaving Rep Point

                Comment

                Working...
                X