Announcement

Collapse
No announcement yet.

Cisco 877 Connection problems.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cisco 877 Connection problems.

    Hi

    Im installing a Cisco 877 from scratch, im a newbie and i've put together a config that seems to be connecting to the internet. But is not routing traffic through, can anyone look at my config and tell me what i'm doing wrong?

    Thanks in advance




    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname SvarCisco
    !
    boot-start-marker
    boot-end-marker
    !
    logging message-counter syslog
    enable secret 5 $1$RgyL$vE6eMoRn..IH1y8hNueE81
    enable password ........
    !
    aaa new-model
    !
    !
    !
    !
    aaa session-id common
    !
    crypto pki trustpoint TP-self-signed-960267944
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-960267944
    revocation-check none
    rsakeypair TP-self-signed-960267944
    !
    !
    crypto pki certificate chain TP-self-signed-960267944
    certificate self-signed 01
    3082023F 308201A8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
    30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 39363032 36373934 34301E17 0D303230 33303532 33303833
    375A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
    532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3936 30323637
    39343430 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
    A4B6F77E 6C52CC8F 94D8A7B9 EF1BD398 1464EC7B 3781F9D4 5C47FFB6 87CB2C48
    051565F4 EBEDA442 440F3C85 C24D874C 8827A6F3 2F2B18F7 6AC169D8 1DF24FD8
    60FD8265 8E81E5B7 BC4222FF E9330936 0F8757C8 3B53F2D9 98D22C41 DA478F32
    FE305AE6 D855E750 C8C799B0 A4430F23 6FACF544 F91C2914 D3591462 D2FDB5AD
    02030100 01A36930 67300F06 03551D13 0101FF04 05300301 01FF3014 0603551D
    11040D30 0B820953 76617243 6973636F 301F0603 551D2304 18301680 14FA428C
    B1BBCB79 709311DD 2FE8A2D9 DA8AC754 FD301D06 03551D0E 04160414 FA428CB1
    BBCB7970 9311DD2F E8A2D9DA 8AC754FD 300D0609 2A864886 F70D0101 04050003
    8181003F 9E43F78F ABC05B0D 408D9C8F 5B82E511 25F8BB7E 249A4B9A 6D1225C4
    D4D284CE 7FDD3BD1 744480FC 6C69BB73 CD888B92 0B211E10 D8211BC5 A9F46978
    DEBB92CB 1ED130D0 B8333395 99478F1A D0226215 D3D3A395 887DAF36 6908EFE1
    BAA4CCD5 1E1997C1 FAF8EE6D ABE9DEA9 944837D2 D053D120 A8005CB4 7DCF4267 0A40AC
    quit
    dot11 syslog
    ip source-route
    no ip routing
    ip dhcp excluded-address 10.1.10.1 10.1.10.99
    ip dhcp excluded-address 10.1.10.201 10.1.10.254
    !
    ip dhcp pool sdm-pool1
    network 10.1.10.0 255.255.255.0
    domain-name Svar.local
    dns-server 194.105.224.1 212.30.200.200
    default-router 10.1.10.4
    !
    !
    no ip cef
    ip name-server 194.105.224.1
    ip name-server 212.30.200.200
    !
    !
    !
    !
    username..... privilege 15 password 0 .....
    !
    !
    !
    archive
    log config
    hidekeys
    !
    !
    !
    bridge irb
    !
    !
    interface ATM0
    no ip address
    no ip route-cache
    no atm ilmi-keepalive
    dsl operating-mode adsl2+
    !
    interface ATM0.1 point-to-point
    no ip route-cache
    pvc 8/48
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    shutdown
    !
    interface FastEthernet2
    shutdown
    !
    interface FastEthernet3
    shutdown
    !
    interface Vlan1
    ip address 10.1.10.4 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    no ip route-cache
    !
    interface Dialer1
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication pap callin
    ppp chap refuse
    ppp pap sent-username ...... password 0 .......
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 ATM0.1
    ip http server
    ip http authentication local
    ip http secure-server
    !
    ip nat inside source list 1 interface ATM0.1 overload
    !
    access-list 1 permit 10.1.10.0 0.0.0.255
    !
    dialer clid group 1
    !
    !
    !
    snmp-server community public RO
    !
    control-plane
    !
    bridge 10 protocol ieee
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    privilege level 15
    password .....
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    end

  • #2
    Re: Cisco 877 Connection problems.

    Here's a working 877 config:

    http://jimwillsher.blogspot.com/2009...77-config.html

    Take a look at that and see if there's anything obvious. Alternatiely, just copy and use my config.


    Jim

    Comment


    • #3
      Re: Cisco 877 Connection problems.

      Try this, change this.
      ip route 0.0.0.0 0.0.0.0 ATM0.1
      to this
      ip route 0.0.0.0 0.0.0.0 Dialer1
      And
      ip nat inside source list 1 interface ATM0.1 overload
      to
      ip nat inside source list 1 interface Dialer1 overload
      CCNA, Network+

      Comment

      Working...
      X