Announcement

Collapse
No announcement yet.

Cisco 857W Router and cannot connect to the internet.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cisco 857W Router and cannot connect to the internet.

    Hi, I have a Cisco 857W Router and am trying co connect to the internet.

    I can connect Wirelessly to the router no probs, but I am not able to brows the internet. I think it will be either something simple or the login details for connecting to the ISP are incorrect.

    Any chance of casting a quick eye over the below config?

    Any advice would be appreciated.

    Building configuration...
    Current configuration : 5408 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname #########
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    !
    no aaa new-model
    !
    !
    !
    dot11 syslog
    !
    dot11 ssid #########
    authentication open
    authentication key-management #####
    guest-mode
    wpa-psk ascii 7
    !
    no ip source-route
    no ip dhcp use vrf connected
    no ip dhcp conflict logging
    ip dhcp excluded-address 192.168.#.# 192.168.#.#
    !
    ip dhcp pool pool1
    network 192.168.#.# 255.255.255.0
    default-router 192.168.#.#
    dns-server 208.67.222.222
    !
    !
    ip cef
    ip auth-proxy max-nodata-conns 3
    ip admission max-nodata-conns 3
    no ip bootp server
    no ip domain lookup
    ip name-server 208.67.222.222
    ip name-server 208.67.222.220
    !
    !
    !
    username ######### privilege 15 password #########
    !
    !
    archive
    log config
    hidekeys
    !
    !
    ip tcp synwait-time 10
    ip ssh time-out 60
    ip ssh authentication-retries 2
    !
    bridge irb
    !
    !
    interface ATM0
    no ip address
    ip route-cache flow
    no ip mroute-cache
    no atm ilmi-keepalive
    pvc 0/38
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    dsl operating-mode auto
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Dot11Radio0
    no ip address
    !
    encryption mode ciphers tkip
    !
    ssid #########
    !
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
    station-role root
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    no ip address
    ip tcp adjust-mss 1452
    bridge-group 1
    hold-queue 100 out
    !
    interface Dialer1
    ip unnumbered BVI1
    encapsulation ppp
    dialer pool 1
    no cdp enable
    ppp chap hostname #########
    ppp chap password #########
    ppp pap sent-username ######### password ##########
    !
    interface BVI1
    ip address 192.168.#.# 255.255.255.0
    ip virtual-reassembly
    ip tcp adjust-mss 1412
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer1
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    logging trap debugging
    no cdp run
    !
    control-plane
    !
    bridge 1 protocol vlan-bridge
    bridge 1 route ip
    banner exec ^C
    !
    line con 0
    login local
    no modem enable
    transport output telnet
    line aux 0
    login local
    transport output telnet
    line vty 0 4
    access-class 23 in
    privilege level 15
    login local
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    scheduler allocate 4000 1000
    scheduler interval 500
    end

    Thanks in advance.

  • #2
    Re: Newbie needs help with cisco 837 reconfigure - no internet access

    Villan,

    1st question is can you browse wired. If so then the issue is in the BVI and VLAN Setup.

    John

    Comment


    • #3
      Re: Newbie needs help with cisco 837 reconfigure - no internet access

      Thanks for the reply,

      I can't browse wired either. I am now thinking it is the access list's or lack there of.

      I did find some example the other day but now I cant locat them.

      Comment


      • #4
        Re: Newbie needs help with cisco 837 reconfigure - no internet access

        Please do not hijack any threads. Re-read the forum rules about it.
        Thread moved to it's own topic.
        Marcel
        Technical Consultant
        Netherlands
        http://www.phetios.com
        http://blog.nessus.nl

        MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
        "No matter how secure, there is always the human factor."

        "Enjoy life today, tomorrow may never come."
        "If you're going through hell, keep going. ~Winston Churchill"

        Comment


        • #5
          Re: Newbie needs help with cisco 837 reconfigure - no internet access

          You have not configured NAT, try the following:

          interface Dialer1
          ip nat outside
          !
          interface BVI1
          ip nat inside
          !
          access-list 1 permit 192.168.x.x 0.0.0.255
          !
          ip nat inside source list 1 interface Dialer1 overload
          Last edited by BigDeesDad; 7th November 2009, 22:38.
          Infrastructure Architect
          CCNA, CCNA Security, MCSE, JNCIS

          Comment

          Working...
          X