Announcement

Collapse
No announcement yet.

Download HUM 1.1 for Ciscoworks LMS 3.1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Download HUM 1.1 for Ciscoworks LMS 3.1

    hello world,
    you tell me where I can download HUM 1.1 for my version of LMS 3.1?
    I downloaded version 1.2 but when I try to install it on LMS 3.1, an error appears to be compatible with CS.
    Cisco's website, the version of HUM 1.1 compatible for my LMS 3.1 no longer can download. Can you give me a valid link to download HUM 1.1 or HUM 1.0?
    Thanks so much, greetings.
Working...
X