Announcement

Collapse
No announcement yet.

Cisco1841 + Catalyst 2960

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cisco1841 + Catalyst 2960

    Hi all,

    I just need some help with the simple network configuration.
    Few days ago I placed Cisco 1841 and Catalyst 2960 in our network
    Are network is small is like 1 server + 8 workstations. Before the Cisco we never had complains about slow internet. It's like opening the page's take's longer than before. I allready replaced the patch cables and also set both sides to 100MB/FD but it still exists. I placed all the workstations in VLAN 200. Maybe someone will se somwhere in the config an missconfiguration because I can not find it anymore HELP
    Router config
    Code:
    version 12.4
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec
    service password-encryption
    service sequence-numbers
    !
    hostname R1841
    !
    boot-start-marker
    boot system flash c1841-broadband-mz.124-15.T8.bin
    boot-end-marker
    !
    security authentication failure rate 3 log
    security passwords min-length 6
    logging buffered 4096 informational
    logging console critical
    enable secret 5 88888888888888888888888
    !
    aaa new-model
    !
    !
    aaa authentication login Check local
    !
    !
    aaa session-id common
    ip cef
    !
    !
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.1.1 192.168.1.50
    ip dhcp excluded-address 192.168.1.254
    !
    ip dhcp pool INTERN
       network 192.168.1.0 255.255.255.0
       default-router 192.168.1.254 
       dns-server 192.168.1.20 
       lease 7
    !
    !
    ip dhcp update dns
    no ip domain lookup
    ip domain name none.com
    ip name-server 192.168.1.20
    multilink bundle-name authenticated
    !
    !
    username 8888888888888888888888888888888
    archive
     log config
      hidekeys
    !
    !
    ip tcp synwait-time 10
    !
    !
    !
    interface FastEthernet0/0
     description INTERNET ACCESS
     ip address static IP 255.255.240.0
     ip access-group INK in
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip flow ingress
     ip nat outside
     ip virtual-reassembly
     duplex auto
     speed 100
    !
    interface FastEthernet0/1
     no ip address
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip flow ingress
     ip virtual-reassembly
     duplex auto
     speed auto
    !
    interface FastEthernet0/1.1
     encapsulation dot1Q 200
     ip address 192.168.1.254 255.255.255.0
     ip nat inside
     ip virtual-reassembly
    !
    interface ATM0/0/0
     no ip address
     no atm ilmi-keepalive
     bundle-enable
     dsl operating-mode adsl2 
    !
    interface ATM0/0/0.1 point-to-point
     pvc 8/48 
      encapsulation aal5mux ppp dialer
      dialer pool-member 1
     !
    !
    interface Dialer0
     ip address negotiated
     ip nat outside
     ip virtual-reassembly
     encapsulation ppp
     dialer pool 1
     dialer-group 1
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 IP GATEWAY
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    !
    no ip http server
    ip nat inside source route-map CABLE interface FastEthernet0/0 overload
    ip nat inside source static tcp 192.168.1.200 22 IP 22 extendable
    ip nat inside source static udp 192.168.1.20 47 IP 47 extendable
    ip nat inside source static tcp 192.168.1.20 443 IP 443 extendable
    ip nat inside source static tcp 192.168.1.20 1723 IP 1723 extendable
    ip nat inside source static tcp 192.168.1.20 3389 IP 3389 extendable
    !
    ip access-list standard INTERN_ALLOW
     permit 192.168.1.0 0.0.0.255
     deny   any
    !
    ip access-list extended INERN_ALLOW_ADSL
     permit ip any any
    ip access-list extended INK
     deny   ip host 255.255.255.255 any
     deny   ip 192.168.1.0 0.0.0.255 any
     permit icmp any any
     permit icmp any any echo
     permit icmp any any echo-reply
     permit icmp any any traceroute
     permit icmp any any unreachable
     permit tcp any any established
     permit tcp any any eq 22
     permit udp any eq domain any
     permit udp any eq bootps any eq bootpc
     permit udp any any eq bootpc
     permit tcp any host IP eq 443
     permit tcp any host IP eq 22
     permit tcp any host IP eq 3389
     permit tcp any host IP eq 1723
     permit gre any host IP
     deny   ip any any
    !
    dialer-list 1 protocol ip permit
    route-map CABLE permit 10
     match ip address INTERN_ALLOW
     match interface FastEthernet0/0
    !
    !
    !
    control-plane
    !
    banner motd ^C
    ******************************************************************  
    DO NOT LOGIN
    ******************************************************************
    ^C
    !
    line con 0
    line aux 0
    line vty 0 4
     access-class INTERN_ALLOW in
     transport input telnet
    line vty 5 15
     access-class INTERN_ALLOW in
     transport input telnet
    !
    scheduler allocate 20000 1000
    end

  • #2
    Re: Cisco1841 + Catalyst 2960

    Catalyst config
    Code:
    Current configuration : 6427 bytes
    !
    version 12.2
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec
    service password-encryption
    service sequence-numbers
    !
    hostname CAT2960
    !
    boot-start-marker
    boot-end-marker
    !
    no logging buffered
    logging console critical
    enable secret 5 888888888888888888888
    !
    username 888888888888888888888888
    aaa new-model
    !
    !
    aaa authentication login Check local
    !
    !
    !
    aaa session-id common
    system mtu routing 1500
    ip subnet-zero
    no ip source-route
    !
    no ip domain-lookup
    ip domain-name domain.com
    !
    !
    spanning-tree mode pvst
    spanning-tree extend system-id
    no spanning-tree vlan 200
    !
    vlan internal allocation policy ascending
    !
    ip tcp synwait-time 10
    ip ssh version 2
    !
    !
    interface FastEthernet0/1
     description PC1
     switchport access vlan 200
     switchport mode access
     speed 100
     duplex full
     storm-control broadcast level 2.50
     spanning-tree portfast
     ip dhcp snooping limit rate 5
    !
    interface FastEthernet0/2
     description PC2
     switchport access vlan 200
     switchport mode access
     speed 100
     duplex full
     storm-control broadcast level 2.50
     spanning-tree portfast
     ip dhcp snooping limit rate 5
    !
    interface FastEthernet0/3
     description PC3
     switchport access vlan 200
     switchport mode access
     speed 100
     duplex full
     storm-control broadcast level 2.50
     spanning-tree portfast
     ip dhcp snooping limit rate 5
    !
    interface FastEthernet0/4
     description PC4
     switchport access vlan 200
     switchport mode access
     speed 100
     duplex full
     storm-control broadcast level 2.50
     spanning-tree portfast
     ip dhcp snooping limit rate 5
    !
    interface FastEthernet0/5
     description PC5
     switchport access vlan 200
     switchport mode access
     storm-control broadcast level 2.50
     spanning-tree portfast
     ip dhcp snooping limit rate 5
    !
    interface FastEthernet0/6
     description PC6
     switchport access vlan 200
     switchport mode access
     speed 100
     duplex full
     storm-control broadcast level 2.50
     spanning-tree portfast
     ip dhcp snooping limit rate 5
    !
    interface FastEthernet0/7
     description PC7
     switchport access vlan 200
     switchport mode access
     speed 100
     duplex full
     storm-control broadcast level 2.50
     spanning-tree portfast
     ip dhcp snooping limit rate 5
    !
    interface FastEthernet0/8
     description PRINTER
     switchport access vlan 200
     switchport mode access
     storm-control broadcast level 2.50
     spanning-tree portfast
     ip dhcp snooping limit rate 5
    !
    interface FastEthernet0/9
     switchport access vlan 200
     switchport mode access
     shutdown
     speed 100
     duplex full
     storm-control broadcast level 2.50
     spanning-tree portfast
     ip dhcp snooping limit rate 5
    !
    interface FastEthernet0/10
     switchport mode access
     shutdown
     speed 100
     duplex full
     storm-control broadcast level 2.50
     spanning-tree portfast
     ip dhcp snooping limit rate 5
    !
    interface FastEthernet0/11
     switchport mode access
     shutdown
     speed 100
     duplex full
     storm-control broadcast level 2.50
     spanning-tree portfast
     ip dhcp snooping limit rate 5
    !
    interface FastEthernet0/12
     switchport mode access
     shutdown
     speed 100
     duplex full
     storm-control broadcast level 2.50
     spanning-tree portfast
     ip dhcp snooping limit rate 5
    !
    interface FastEthernet0/13
     switchport mode access
     shutdown
     speed 100
     duplex full
     storm-control broadcast level 2.50
     spanning-tree portfast
     ip dhcp snooping limit rate 5
    !
    interface FastEthernet0/14
     switchport mode access
     shutdown
     speed 100
     duplex full
     storm-control broadcast level 2.50
     spanning-tree portfast
     ip dhcp snooping limit rate 5
    !
    interface FastEthernet0/15
     switchport mode access
     shutdown
     speed 100
     duplex full
     storm-control broadcast level 2.50
     spanning-tree portfast
     ip dhcp snooping limit rate 5
    !
    interface FastEthernet0/16
     switchport mode access
     shutdown
     speed 100
     duplex full
     storm-control broadcast level 2.50
     spanning-tree portfast
     ip dhcp snooping limit rate 5
    !
    interface FastEthernet0/17
     switchport mode access
     shutdown
     speed 100
     duplex full
     storm-control broadcast level 2.50
     spanning-tree portfast
     ip dhcp snooping limit rate 5
    !
    interface FastEthernet0/18
     switchport mode access
     shutdown
     speed 100
     duplex full
     storm-control broadcast level 2.50
     spanning-tree portfast
     ip dhcp snooping limit rate 5
    !
    interface FastEthernet0/19
     switchport mode access
     shutdown
     speed 100
     duplex full
     storm-control broadcast level 2.50
     spanning-tree portfast
     ip dhcp snooping limit rate 5
    !
    interface FastEthernet0/20
     switchport mode access
     shutdown
     speed 100
     duplex full
     storm-control broadcast level 2.50
     spanning-tree portfast
     ip dhcp snooping limit rate 5
    !
    interface FastEthernet0/21
     switchport mode access
     shutdown
     speed 100
     duplex full
     storm-control broadcast level 2.50
     spanning-tree portfast
     ip dhcp snooping limit rate 5
    !
    interface FastEthernet0/22
     switchport mode access
     shutdown
     speed 100
     duplex full
     storm-control broadcast level 2.50
     spanning-tree portfast
     ip dhcp snooping limit rate 5
    !
    interface FastEthernet0/23
     description SERVER 
     switchport access vlan 200
     switchport mode access
     spanning-tree portfast
     ip dhcp snooping trust
    !
    interface FastEthernet0/24
     description TRUNK 
     switchport trunk allowed vlan 200
     switchport mode trunk
    !
    interface GigabitEthernet0/1
     shutdown
    !         
    interface GigabitEthernet0/2
     shutdown
    !
    interface Vlan1
     no ip address
     no ip route-cache
     shutdown
    !
    interface Vlan200
     ip address 192.168.1.200 255.255.255.0
     no ip route-cache
    !
    no ip http server
    no ip http secure-server
    no cdp run
    !
    control-plane
    !
    banner motd ^C
    ******************************************************************  
    DO NOT LOG IN
    ******************************************************************
    ^C
    !
    line con 0
     login authentication Check
    line vty 0 4
     login authentication Check
     transport input telnet ssh
    line vty 5 15
     login authentication Check
     transport input telnet ssh
    !
    end

    Comment

    Working...
    X