Announcement

Collapse
No announcement yet.

Removing BGP from cisco 7206

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Removing BGP from cisco 7206

    We no longer need to use bgp and in the process of upgrading to dsu bandwidth of 18mbs. I have never had to remove bgp before and need some help

    here is our current config

    interface FastEthernet0/0
    description To Office Ethernet

    ip address 208.216.217.131 255.255.255.224
    no ip proxy-arp
    no ip route-cache
    no ip mroute-cache
    duplex full
    standby 1 ip 208.216.217.129
    standby 1 preempt
    standby 1 track Serial1/0.1 10
    standby 2 ip 208.216.217.132
    standby 2 priority 105
    standby 2 preempt
    standby 2 track Serial1/0.1 10
    !
    interface Serial1/0
    bandwidth 1536
    no ip address
    no ip proxy-arp
    encapsulation frame-relay IETF
    no ip route-cache
    no ip mroute-cache
    scramble
    framing c-bit
    cablelength 10
    dsu bandwidth 12632
    serial restart-delay 0
    no arp frame-relay
    frame-relay lmi-type ansi
    !
    interface Serial1/0.1 point-to-point
    bandwidth 1536
    ip address 65.194.74.102 255.255.255.252
    no ip proxy-arp
    no ip route-cache
    no ip mroute-cache
    no arp frame-relay
    frame-relay interface-dlci 500 IETF
    !
    router bgp 7046
    bgp log-neighbor-changes
    network 63.117.136.128 mask 255.255.255.248
    network 63.117.136.144 mask 255.255.255.248
    network 63.119.68.56 mask 255.255.255.248
    network 63.119.68.152 mask 255.255.255.224
    network 63.119.68.208 mask 255.255.255.248
    network 63.119.68.216 mask 255.255.255.248
    network 63.119.80.160 mask 255.255.255.248
    network 63.119.159.64 mask 255.255.255.224
    network 65.211.80.224 mask 255.255.255.224
    network 65.215.72.192 mask 255.255.255.248
    network 65.215.72.200 mask 255.255.255.248
    network 65.217.159.96 mask 255.255.255.224
    network 65.220.74.184 mask 255.255.255.248
    network 65.220.77.152 mask 255.255.255.248
    network 65.220.90.16 mask 255.255.255.248
    network 65.220.90.128 mask 255.255.255.248
    network 65.220.97.192 mask 255.255.255.224
    network 65.223.172.144 mask 255.255.255.248
    network 65.223.172.176 mask 255.255.255.248
    network 65.242.240.112 mask 255.255.255.248
    network 65.244.80.32 mask 255.255.255.224
    network 65.246.162.240 mask 255.255.255.248
    network 65.246.162.248 mask 255.255.255.248
    network 208.216.217.128 mask 255.255.255.224
    network 208.251.134.184 mask 255.255.255.248
    network 208.251.163.96 mask 255.255.255.248
    network 208.251.163.104 mask 255.255.255.248
    network 208.252.36.96 mask 255.255.255.248
    network 208.252.41.96 mask 255.255.255.248
    network 208.252.41.104 mask 255.255.255.248
    network 208.253.140.224 mask 255.255.255.224
    network 208.255.80.248 mask 255.255.255.248
    network 208.255.245.216 mask 255.255.255.248
    neighbor 65.194.74.101 remote-as 701
    neighbor 65.194.74.101 version 4
    neighbor 65.194.74.101 send-community
    neighbor 65.194.74.101 route-map to- out
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial1/0.1
    ip route 63.117.136.128 255.255.255.248 FastEthernet0/0
    ip route 63.117.136.144 255.255.255.248 FastEthernet0/0
    ip route 63.119.68.56 255.255.255.248 FastEthernet0/0
    ip route 63.119.68.208 255.255.255.248 FastEthernet0/0
    ip route 63.119.68.216 255.255.255.248 FastEthernet0/0
    ip route 63.119.80.160 255.255.255.248 FastEthernet0/0
    ip route 63.119.159.64 255.255.255.224 FastEthernet0/0
    ip route 65.211.80.224 255.255.255.224 FastEthernet0/0
    ip route 65.215.72.192 255.255.255.248 FastEthernet0/0
    ip route 65.215.72.200 255.255.255.248 FastEthernet0/0
    ip route 65.217.159.96 255.255.255.224 FastEthernet0/0
    ip route 65.220.74.184 255.255.255.248 FastEthernet0/0
    ip route 65.220.77.152 255.255.255.248 FastEthernet0/0
    ip route 65.220.90.16 255.255.255.248 FastEthernet0/0
    ip route 65.220.90.128 255.255.255.248 FastEthernet0/0
    ip route 65.220.97.192 255.255.255.224 FastEthernet0/0
    ip route 65.223.172.144 255.255.255.248 FastEthernet0/0
    ip route 65.223.172.176 255.255.255.248 FastEthernet0/0
    ip route 65.242.240.112 255.255.255.248 FastEthernet0/0
    ip route 65.244.80.32 255.255.255.224 FastEthernet0/0
    ip route 65.246.162.240 255.255.255.248 FastEthernet0/0
    ip route 65.246.162.248 255.255.255.248 FastEthernet0/0
    ip route 208.216.217.128 255.255.255.224 FastEthernet0/0
    ip route 208.251.134.184 255.255.255.248 FastEthernet0/0
    ip route 208.251.163.96 255.255.255.248 FastEthernet0/0
    ip route 208.251.163.104 255.255.255.248 FastEthernet0/0
    ip route 208.252.36.96 255.255.255.248 FastEthernet0/0
    ip route 208.252.41.96 255.255.255.248 FastEthernet0/0
    ip route 208.252.41.104 255.255.255.248 FastEthernet0/0
    ip route 208.253.140.224 255.255.255.224 FastEthernet0/0
    ip route 208.255.80.248 255.255.255.248 FastEthernet0/0
    ip route 208.255.245.216 255.255.255.248 FastEthernet0/0
    no ip http server
    !
    !
    ip prefix-list T1nets seq 5 permit 63.119.68.56/29
    ip prefix-list T1nets seq 15 permit 208.216.217.128/27
    ip prefix-list T1nets seq 20 permit 65.211.80.224/27
    !
    ip prefix-list T3nets seq 5 permit 63.119.68.56/29
    ip prefix-list T3nets seq 10 permit 208.252.41.104/29
    ip prefix-list T3nets seq 15 permit 63.117.136.144/29
    ip prefix-list T3nets seq 20 permit 65.244.80.32/27
    ip prefix-list T3nets seq 25 permit 208.253.140.224/27
    ip prefix-list T3nets seq 30 permit 208.251.134.184/29
    ip prefix-list T3nets seq 35 permit 208.255.245.216/29
    ip prefix-list T3nets seq 40 permit 65.242.240.112/29
    ip prefix-list T3nets seq 45 permit 208.252.36.96/29
    ip prefix-list T3nets seq 50 permit 208.255.80.248/29
    ip prefix-list T3nets seq 55 permit 65.246.162.240/29
    ip prefix-list T3nets seq 60 permit 65.246.162.248/29
    ip prefix-list T3nets seq 65 permit 65.215.72.192/29
    ip prefix-list T3nets seq 70 permit 65.215.72.200/29
    ip prefix-list T3nets seq 75 permit 208.251.163.96/29
    ip prefix-list T3nets seq 80 permit 208.251.163.104/29
    ip prefix-list T3nets seq 85 permit 208.252.41.96/29
    ip prefix-list T3nets seq 90 permit 63.117.136.128/29
    ip prefix-list T3nets seq 95 permit 65.220.74.184/29
    ip prefix-list T3nets seq 100 permit 65.220.77.152/29
    ip prefix-list T3nets seq 105 permit 65.220.90.16/29
    ip prefix-list T3nets seq 110 permit 65.220.90.128/29
    ip prefix-list T3nets seq 115 permit 63.119.68.152/29
    ip prefix-list T3nets seq 120 permit 63.119.68.208/29
    ip prefix-list T3nets seq 125 permit 63.119.68.216/29
    ip prefix-list T3nets seq 130 permit 63.119.80.160/29
    ip prefix-list T3nets seq 135 permit 63.119.159.64/27
    ip prefix-list T3nets seq 140 permit 208.216.217.128/27
    ip prefix-list T3nets seq 145 permit 65.211.80.224/27
    ip prefix-list T3nets seq 150 permit 65.217.159.96/27
    ip prefix-list T3nets seq 155 permit 65.223.172.144/29
    ip prefix-list T3nets seq 160 permit 65.223.172.176/29
    route-map ! permit 10
    !
    route-map to- permit 10
    match ip address prefix-list T1nets
    set metric 10
    !
    route-map to-permit 20
    match ip address prefix-list T3nets
    !
    route-map to- permit 160
    !

    Now is it as simple as just removing the bgp entries so it would look like this?

    interface FastEthernet0/0
    description To Office Ethernet

    ip address 208.216.217.131 255.255.255.224
    no ip proxy-arp
    no ip route-cache
    no ip mroute-cache
    duplex full

    !
    interface Serial1/0
    bandwidth 1536
    no ip address
    no ip proxy-arp
    encapsulation frame-relay IETF
    no ip route-cache
    no ip mroute-cache
    scramble
    framing c-bit
    cablelength 10
    dsu bandwidth 18948
    serial restart-delay 0
    no arp frame-relay
    frame-relay lmi-type ansi
    !
    interface Serial1/0.1 point-to-point
    bandwidth 1536
    ip address 65.194.74.102 255.255.255.252
    no ip proxy-arp
    no ip route-cache
    no ip mroute-cache
    no arp frame-relay
    frame-relay interface-dlci 500 IETF
    !
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial1/0.1
    ip route 63.117.136.128 255.255.255.248 FastEthernet0/0
    ip route 63.117.136.144 255.255.255.248 FastEthernet0/0
    ip route 63.119.68.56 255.255.255.248 FastEthernet0/0
    ip route 63.119.68.208 255.255.255.248 FastEthernet0/0
    ip route 63.119.68.216 255.255.255.248 FastEthernet0/0
    ip route 63.119.80.160 255.255.255.248 FastEthernet0/0
    ip route 63.119.159.64 255.255.255.224 FastEthernet0/0
    ip route 65.211.80.224 255.255.255.224 FastEthernet0/0
    ip route 65.215.72.192 255.255.255.248 FastEthernet0/0
    ip route 65.215.72.200 255.255.255.248 FastEthernet0/0
    ip route 65.217.159.96 255.255.255.224 FastEthernet0/0
    ip route 65.220.74.184 255.255.255.248 FastEthernet0/0
    ip route 65.220.77.152 255.255.255.248 FastEthernet0/0
    ip route 65.220.90.16 255.255.255.248 FastEthernet0/0
    ip route 65.220.90.128 255.255.255.248 FastEthernet0/0
    ip route 65.220.97.192 255.255.255.224 FastEthernet0/0
    ip route 65.223.172.144 255.255.255.248 FastEthernet0/0
    ip route 65.223.172.176 255.255.255.248 FastEthernet0/0
    ip route 65.242.240.112 255.255.255.248 FastEthernet0/0
    ip route 65.244.80.32 255.255.255.224 FastEthernet0/0
    ip route 65.246.162.240 255.255.255.248 FastEthernet0/0
    ip route 65.246.162.248 255.255.255.248 FastEthernet0/0
    ip route 208.216.217.128 255.255.255.224 FastEthernet0/0
    ip route 208.251.134.184 255.255.255.248 FastEthernet0/0
    ip route 208.251.163.96 255.255.255.248 FastEthernet0/0
    ip route 208.251.163.104 255.255.255.248 FastEthernet0/0
    ip route 208.252.36.96 255.255.255.248 FastEthernet0/0
    ip route 208.252.41.96 255.255.255.248 FastEthernet0/0
    ip route 208.252.41.104 255.255.255.248 FastEthernet0/0
    ip route 208.253.140.224 255.255.255.224 FastEthernet0/0
    ip route 208.255.80.248 255.255.255.248 FastEthernet0/0
    ip route 208.255.245.216 255.255.255.248 FastEthernet0/0
    no ip http server
    !
    !

    Thanks any input would be a great help.
Working...
X