Announcement

Collapse

Please Read: Significant Update Planned, Migrating Forum Software This Month

See more
See less

I get a problem on interconnecting routers

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ivanlex
    started a topic I get a problem on interconnecting routers

    I get a problem on interconnecting routers

    hello everyone, I got a little problem


    I do not have real routers, just use NETsim to simulate

    now I have two routers(2620)

    under is the config

    router 1
    se0 192.168.1.1 255.255.255.252 no shutdown
    fa0/0 172.17.4.1 255.255.255.0 no shutdown
    route ospf 1
    network 192.168.1.0 0.0.0.3 area 0
    router 2
    se0 192.168.1.2 255.255.255.252 no shutdown
    fa0/0 172.17.4.1 255.255.255.0 no shutdown
    route ospf 1
    network 192.168.1.0 0.0.0.3 area 0


    use this config, I can't ping the global inside ip each other(192.168.1.1 and 192.168.1.2)

    where has errors,can you tell me,thank you !

  • kazzi
    replied
    Re: I get a problem on interconnecting routers

    glad i could help

    Leave a comment:


  • ivanlex
    replied
    Re: I get a problem on interconnecting routers

    Originally posted by kazzi View Post
    did you assign a clockrate to the dce interface?

    you don't need to add the 192.168.1.x network to your ospf because
    it's directly connected.
    I'm sorry,because of NETSIM ,I think it can auto set the clockrate.

    I do not know how to thank you, in short, too thanked

    Leave a comment:


  • kazzi
    replied
    Re: I get a problem on interconnecting routers

    did you assign a clockrate to the dce interface?

    you don't need to add the 192.168.1.x network to your ospf because
    it's directly connected.

    Leave a comment:

Working...
X