Announcement

Collapse
No announcement yet.

Need advice on ppp config for Cisco 2600

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need advice on ppp config for Cisco 2600

    We are upgrading our point-to-point private line from single T1 to two T1 lines. I have installed the DSU/CSU module to the router. Working on the new configuration but found the ppp code I put in doesn't work. I can't figure out what was wrong. If you could give me a hand, that would be very very appreciated.

    Here is the configration for both routers:

    ===========================================
    WT-RT1#
    interface Multilink1
    ip address 192.168.1.2 255.255.255.252
    no cdp enable
    ppp chap hostname P2PWT
    ppp multilink
    ppp multilink fragment disable
    ppp multilink group 1
    !
    interface FastEthernet0/0
    description LAN IF TO WT
    ip address 172.16.1.34 255.255.252.0
    duplex auto
    speed auto
    !
    interface Serial0/0
    no ip address
    encapsulation ppp
    shutdown
    no fair-queue
    ppp chap hostname P2PWT
    ppp multilink
    ppp multilink group 1
    !
    interface Serial0/1
    no ip address
    encapsulation ppp
    shutdown
    no fair-queue
    ppp chap hostname P2PWT
    ppp multilink
    ppp multilink group 1
    ===========================================
    SF-RT1#
    interface Multilink1
    ip address 192.168.1.1 255.255.255.252
    no cdp enable
    ppp chap hostname P2PSF
    ppp multilink
    ppp multilink fragment disable
    ppp multilink group 1
    !
    interface FastEthernet0/0
    description LAN IF TO SF
    ip address 172.16.8.2 255.255.252.0
    duplex auto
    speed auto
    !
    interface Serial0/0
    no ip address
    encapsulation ppp
    no fair-queue
    ppp chap hostname P2PSF
    ppp multilink
    ppp multilink group 1
    !
    interface Serial0/1
    no ip address
    encapsulation ppp
    ppp chap hostname P2PSF
    ppp multilink
    ppp multilink group 1
    ===========================================

  • #2
    Re: Need advice on ppp config for Cisco 2600

    The Serial0/0 and Serial0/1 interfaces are shutdown.

    Have you configured the usernames and passwords? You will need to configure a seperate username/password for each bundle.
    Infrastructure Architect
    CCNA, CCNA Security, MCSE, JNCIS

    Comment

    Working...
    X