Announcement

Collapse
No announcement yet.

Slow throughput

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Slow throughput

    We have a couple of HP Proliants DL380 G6 (windows 2008 SP2) that have teamed network connections to an Cisco 3750 and 3650 network switch - this two switches are tied to a 6509. When we do a file copy between two servers (connected to 3750/3650 switches - on NIC in each switch Teamed) we are getting about 4-4.3 MB/sec data transfer speed. But if we go and transfer data to a server that is attached to our 6509 (core switch) we are getting 65/75 MB data transfer. But coming back the other way we still are getting 4.50 MB data transfer speed. I am not a networking person but trying to find out why the difference. I believe both of the 3750/3650 switch are connected via fiber at 10 GB speed to the 6509 core.

    Does anyone have any suggestion on how to troubleshoot this issue?

  • #2
    Re: Slow throughput

    If both the NICs and switchports are setup for auto-negotiate then the ports may be operating at 10Mb Half Duplex.

    Check the status of the switchports and configure the relevant speed/duplex settings.
    Infrastructure Architect
    CCNA, CCNA Security, MCSE, JNCIS

    Comment


    • #3
      Re: Slow throughput

      We checked all that we are now on a cisco TAC case. Hopefully they will be able to shed some light on why this throughput is poor.

      Comment


      • #4
        Re: Slow throughput

        How are the 3750/3605 switches connected to each other? Are the primary\active NIC's on each server connected to the same switch? Have you unplugged one of the NIC's on each server to see if anything changes? Are there redundant switch links and are the switches running STP?

        Comment


        • #5
          Re: Slow throughput

          Both switches are connected back to our 6509 with a 10 GB fibre connection, they are not connected together. One NIC goes into the 3750 and one nic goes into 3650 in terms of the server

          Comment


          • #6
            Re: Slow throughput

            I would recommend unplugging one NIC from each server to see if you can narrow it down to one of the switches. Unplug each server from the 3750 and test and then unplug each server from the 3650 and test again.

            Comment

            Working...
            X