Announcement

Collapse
No announcement yet.

Multi VLAN Cisco 3500XL

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Multi VLAN Cisco 3500XL

    Hello All,
    I am having an issue getting two ports (47-4 to communicate with all VLANs. Any help would be appreciated. Here is my switch config.

    Building configuration...
    SOLACE-COLO1#sh run
    Building configuration...
    Current configuration:
    !
    version 12.0
    no service pad
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    !
    hostname SOLACE-COLO1
    !
    logging console informational
    enable password 7 *
    !
    !
    !
    !
    !
    clock timezone CST -6
    !
    ip subnet-zero
    no ip domain-lookup
    !
    !
    !
    interface FastEthernet0/1
    switchport access vlan 101
    spanning-tree portfast
    !
    interface FastEthernet0/2
    switchport access vlan 101
    spanning-tree portfast
    !
    interface FastEthernet0/3
    switchport access vlan 101
    spanning-tree portfast
    !
    interface FastEthernet0/4
    switchport access vlan 101
    spanning-tree portfast
    !
    interface FastEthernet0/5
    switchport access vlan 101
    spanning-tree portfast
    !
    interface FastEthernet0/6
    switchport access vlan 101
    spanning-tree portfast
    !
    interface FastEthernet0/7
    switchport access vlan 101
    spanning-tree portfast
    !
    interface FastEthernet0/8
    switchport access vlan 101
    spanning-tree portfast
    !
    interface FastEthernet0/9
    switchport access vlan 102
    spanning-tree portfast
    !
    interface FastEthernet0/10
    switchport access vlan 102
    spanning-tree portfast
    !
    interface FastEthernet0/11
    switchport access vlan 102
    spanning-tree portfast
    !
    interface FastEthernet0/12
    switchport access vlan 102
    spanning-tree portfast
    !
    interface FastEthernet0/13
    switchport access vlan 102
    spanning-tree portfast
    !
    interface FastEthernet0/14
    switchport access vlan 102
    spanning-tree portfast
    !
    interface FastEthernet0/15
    switchport access vlan 102
    spanning-tree portfast
    !
    interface FastEthernet0/16
    switchport access vlan 102
    spanning-tree portfast
    !
    interface FastEthernet0/17
    switchport access vlan 103
    spanning-tree portfast
    !
    interface FastEthernet0/18
    switchport access vlan 103
    spanning-tree portfast
    !
    interface FastEthernet0/19
    switchport access vlan 103
    spanning-tree portfast
    !
    interface FastEthernet0/20
    switchport access vlan 103
    spanning-tree portfast
    !
    interface FastEthernet0/21
    switchport access vlan 103
    spanning-tree portfast
    !
    interface FastEthernet0/22
    switchport access vlan 103
    spanning-tree portfast
    !
    interface FastEthernet0/23
    switchport access vlan 103
    spanning-tree portfast
    !
    interface FastEthernet0/24
    switchport access vlan 103
    spanning-tree portfast
    !
    interface Fas spanning-tree portfast
    !
    interface FastEthernet0/26
    spanning-tree portfast
    !
    interface FastEthernet0/27
    spanning-tree portfast
    !
    interface FastEthernet0/28
    spanning-tree portfast
    !
    interface FastEthernet0/29
    spanning-tree portfast
    !
    interface FastEthernet0/30
    spanning-tree portfast
    !
    interface FastEthernet0/31
    spanning-tree portfast
    !
    interface FastEthernet0/32
    spanning-tree portfast
    !
    interface FastEthernet0/33
    spanning-tree portfast
    !
    interface FastEthernet0/34
    spanning-tree portfast
    !
    interface FastEthernet0/35
    spanning-tree portfast
    !
    interface FastEthernet0/36
    spanning-tree portfast
    !
    interface FastEthernet0/37
    spanning-tree portfast
    !
    interface Fas spanning-tree portfast
    !
    interface FastEthernet0/39
    spanning-tree portfast
    !
    interface FastEthernet0/40
    spanning-tree portfast
    !
    interface FastEthernet0/41
    spanning-tree portfast
    !
    interface FastEthernet0/42
    spanning-tree portfFastEthernet0/43
    spanning-tree portfast
    !
    interface FastEthernet0/44
    spanning-tree portfast
    !
    interface FastEthernet0/45
    spanning-tree portfast
    !
    interface FastEthernet0/46
    spanning-tree portfast
    !
    interface FastEthernet0/47
    switchport multi vlan 101-103
    spanning-tree portfast
    !
    interface FastEthernet0/48
    switchport multi vlan 101-103
    spanning-tree portfast
    !
    interface GigabitEthernet0/1
    port group 1
    !
    interface GigabitEthernet0/2
    port group 1
    !
    interface VLAN1
    ip address 10.254.0.1 255.255.255.0
    no ip directed-broadcast
    no ip route-cache
    !
    interface VLAN101
    description SOLACEVLAN
    ip address 10.0.1.254 255.255.255.0
    no ip directed-broadcast
    no ip route-cache
    shutdown
    !
    interface VLAN102
    description LEETEXVLAN
    no ip directed-broadcast
    no ip route-cache
    shutdown
    !
    interface VLAN103
    description BHCVLAN
    no ip directed-broadcast
    no ip route-cache
    shutdown
    !
    !
    line con 0
    exec-timeout 0 0
    password 7 *
    login
    transport input none
    stopbits 1
    line vty 0 4
    password 7 *
    login
    line vty 5 15
    password 7 *
    login
    !
    ntp server 208.69.36.132
    ntp server 172.17.127.3
    ntp server 172.17.127.2
    end
    SOLACE-COLO1#~

  • #2
    Re: Multi VLAN Cisco 3500XL

    Dont really know if it has anything to do with that, but you have Shutdown in the vlan, should it be no shutdown ?

    Regards
    Kevin

    Comment


    • #3
      Re: Multi VLAN Cisco 3500XL

      The shutdown is just regarding management only. The VLAN is still functional and running, but management can only be active on 1 VLAN at a time.

      Comment


      • #4
        Re: Multi VLAN Cisco 3500XL

        Check this out:

        http://www.cisco.com/en/US/tech/tk38...8015f17a.shtml

        Probably you are nissing something.

        Regards
        Kevin

        Comment


        • #5
          Re: Multi VLAN Cisco 3500XL

          The switchport mode multi command must be entered before the switchport multi vlan x command can take effect.

          interface FastEthernet0/47
          switchport mode multi
          switchport multi vlan 101-103
          spanning-tree portfast
          !
          interface FastEthernet0/48
          switchport mode multi
          switchport multi vlan 101-103
          spanning-tree portfast
          Infrastructure Architect
          CCNA, CCNA Security, MCSE, JNCIS

          Comment


          • #6
            Re: Multi VLAN Cisco 3500XL

            Originally posted by BigDeesDad View Post
            The switchport mode multi command must be entered before the switchport multi vlan x command can take effect.
            BigDee is right. You need switchport mode multi command entered first. Good call BigDee

            Comment

            Working...
            X