Announcement

Collapse
No announcement yet.

ping problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ping problem

    Hello,

    i have the following network architecture (attached to this message).
    And i have a problem for pinging machine in network 192.168.10.1 from
    a laptop connected to router 10.0.0.3.

    Please find below details on the test i'm performing :

    laptop connected on switch J_3560 with the following configuration :


    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Link-local IPv6 Address . . . . . : fe80::103:6e93:5f0b:4f20%9
    IPv4 Address. . . . . . . . . . . : 10.0.0.5
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 10.0.0.4


    tracert 10.0.1.4 gives :

    Tracing route to 10.0.1.4 over a maximum of 30 hops

    1 1 ms 1 ms 1 ms 10.0.0.4
    2 6 ms 6 ms 6 ms 192.168.75.129
    3 21 ms 20 ms 21 ms 192.168.75.134
    4 22 ms 23 ms 22 ms 10.0.1.4

    but

    tracert 192.168.10.1 gives :

    Tracing route to 192.168.10.1 over a maximum of 30 hops

    1 1 ms <1 ms 1 ms 10.0.0.4
    2 7 ms 7 ms 7 ms 192.168.75.129
    3 192.168.75.129 reports: Destination host unreachable.

    the configuration of the router J_2811 is :


    Current configuration : 2282 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname J_2811
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    enable password cisco
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    !
    !
    ip cef
    !
    !
    no ip domain lookup
    ip domain name yourdomain.com
    ip multicast-routing
    !
    username cisco privilege 15 secret 5 $1$.l.E$u6aHfAmo3BRGtLduoxkXe1
    !
    !
    !
    interface FastEthernet0/0
    description CONNECTED to J_3560_port2
    ip address 10.0.0.3 255.255.255.0
    ip pim sparse-mode
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    description LAN Se site
    ip address 192.168.2.254 255.255.255.0
    ip pim sparse-mode
    ip cgmp proxy
    duplex auto
    speed auto
    !
    router eigrp 100
    network 10.0.0.0 0.0.0.255
    network 192.168.2.0
    no auto-summary
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.0.0.4
    ip route 6.0.0.0 255.0.0.0 10.0.0.1
    ip route 10.0.1.0 255.255.255.0 10.0.1.3
    ip route 192.168.10.0 255.255.255.0 10.0.0.4
    !
    ip http server
    ip http authentication local
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip pim rp-address 10.0.0.1
    !
    !
    control-plane
    !
    banner login ^C
    -----------------------------------------------------------------------
    Cisco Router and Security Device Manager (SDM) is installed on this device.
    This feature requires the one-time use of the username "cisco"
    with the password "cisco". The default username and password have a privilege le
    vel of 15.

    Please change these publicly known initial credentials using SDM or the IOS CLI.

    Here are the Cisco IOS commands.

    username <myuser> privilege 15 secret 0 <mypassword>
    no username cisco

    Replace <myuser> and <mypassword> with the username and password you want to use
    .

    For more information about SDM please follow the instructions in the QUICK START

    GUIDE for your router or go to http://www.cisco.com/go/sdm
    -----------------------------------------------------------------------
    ^C
    !
    line con 0
    logging synchronous
    login local
    line aux 0
    line vty 0 4
    access-class 23 in
    privilege level 15
    password cisco
    login
    length 0
    transport input none
    line vty 5 15
    access-class 23 in
    privilege level 15
    password cisco
    login
    length 0
    transport input telnet
    !
    no scheduler allocate
    !
    end


    The configuration of the router H_2811 is :


    Current configuration : 2437 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname H_2811
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    enable password cisco
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    !
    !
    ip cef
    !
    !
    no ip domain lookup
    ip domain name yourdomain.com
    ip multicast-routing
    !
    username cisco privilege 15 secret 5 $1$.l.E$u6aHfAmo3BRGtLduoxkXe1
    !
    !
    !
    interface FastEthernet0/0
    description CONNECTED to J_3560_port1
    ip address 10.0.1.4 255.255.255.0
    ip pim sparse-mode
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    description LAN Se site
    ip address 192.168.10.254 255.255.255.0
    ip pim sparse-mode
    ip cgmp proxy
    duplex auto
    speed auto
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.0.1.3
    ip route 10.0.0.0 255.255.255.0 10.0.1.3
    ip route 192.168.2.0 255.255.255.0 10.0.1.3
    ip route 192.168.2.0 255.255.255.0 10.0.0.3
    ip route 192.168.3.0 255.255.255.0 10.0.1.3
    ip route 192.168.3.0 255.255.255.0 10.0.0.2
    ip route 192.168.4.0 255.255.255.0 10.0.1.3
    ip route 192.168.4.0 255.255.255.0 10.0.0.1
    !
    ip http server
    ip http authentication local
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip pim rp-address 10.0.0.1
    !
    !
    control-plane
    !
    banner login ^C
    -----------------------------------------------------------------------
    Cisco Router and Security Device Manager (SDM) is installed on this device.
    This feature requires the one-time use of the username "cisco"
    with the password "cisco". The default username and password have a privilege le
    vel of 15.

    Please change these publicly known initial credentials using SDM or the IOS CLI.

    Here are the Cisco IOS commands.

    username <myuser> privilege 15 secret 0 <mypassword>
    no username cisco

    Replace <myuser> and <mypassword> with the username and password you want to use
    .

    For more information about SDM please follow the instructions in the QUICK START

    GUIDE for your router or go to http://www.cisco.com/go/sdm
    -----------------------------------------------------------------------
    ^C
    !
    line con 0
    logging synchronous
    login local
    line aux 0
    line vty 0 4
    exec-timeout 120 0
    privilege level 15
    password cisco
    logging synchronous
    login
    length 0
    transport input none
    line vty 5 15
    exec-timeout 120 0
    privilege level 15
    password cisco
    logging synchronous
    login
    length 0
    transport input telnet
    !
    no scheduler allocate
    !
    end

    Thank you for your help
    Attached Files
Working...
X