Announcement

Collapse
No announcement yet.

Adding additonal DSU/CSU T1 module on Cisco2600 router

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Adding additonal DSU/CSU T1 module on Cisco2600 router

    We have a single private T1 bridging between the Boston office and San Fran office. We are adding another T1 line to expend the bandwidth. I have ordered the DSU/CSU module to put in. I need your help to make the new config working.

    Current config for Boston office
    ==========
    interface Serial0/0
    description WAN IF TO SF
    ip address 192.168.1.2 255.255.255.252
    encapsulation ppp
    fair-queue
    service-module t1 clock source internal
    service-module t1 timeslots 1-24
    service-module t1 remote-alarm-enable
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 172.16.1.1
    ip route 172.16.8.0 255.255.252.0 192.168.1.1
    ip route 172.16.8.0 255.255.252.0 172.16.1.2 5
    ip route 172.16.200.0 255.255.255.0 192.168.1.1
    ip route 172.16.228.0 255.255.255.0 192.168.1.1
    ip route 172.16.229.0 255.255.255.0 192.168.1.1
    =================

    I guess after I add the 2nd module in, for interface serial1/0 I can pretty much copy the config from s0/0 over but with a different ip address. Correct me if this is wrong.

    Here is the IP addresses for the serial interfaces.
    San Fran Boston
    192.168.1.1 192.168.1.2
    192.168.1.3 192.168.1.4 <--- new

    My question is more on routing. I don't know how to modify the route to make the WAN double the capacity. Please help.
Working...
X