Announcement

Collapse
No announcement yet.

CISCO 851 with adsl connection

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • CISCO 851 with adsl connection

    Hello,

    Can anyone help me with this to start work
    Thanks in advance.

    !This is the running config of the router: 10.10.10.1
    !----------------------------------------------------------------------------
    !version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname xxxxxxxxx
    dot11 syslog
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.10.10.1
    !
    ip dhcp pool sdm-pool
    import all
    network 10.10.10.0 255.255.255.248
    default-router 10.10.10.1
    lease 0 2
    !
    !
    ip cef
    no ip domain lookup
    ip domain name yourdomain.com
    !
    vpdn enable
    !
    vpdn-group 1
    request-dialin
    protocol pppoe
    l2tp tunnel receive-window 128
    !
    !
    !
    username xxxxx privilege 15 secret 5 $
    !
    !
    archive
    log config
    hidekeys
    !
    !
    !
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface FastEthernet4
    description ADSL WAN Interface$ETH-WAN$
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    no ip mroute-cache
    duplex auto
    speed auto
    pppoe-client dial-pool-number 2
    pppoe-client dial-pool-number 1
    no cdp enable
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    ip address 10.10.10.1 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat inside
    ip virtual-reassembly
    ip tcp adjust-mss 1412
    no ip mroute-cache
    !
    interface Dialer1
    description ADSL WAN Dialer
    ip address negotiated
    no ip unreachables
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    no ip mroute-cache
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication chap callin
    ppp chap hostname [email protected]
    ppp chap password 0 xxxxxxx
    ppp pap sent-username [email protected] password 0 xxxxxxxxxxxx
    ppp ipcp route default
    !
    interface Dialer0
    ip address negotiated
    ip mtu 1452
    encapsulation ppp
    dialer pool 2
    dialer-group 1
    no cdp enable
    ppp authentication chap callin
    ppp chap hostname [email protected]
    ppp chap password 0 schbrod
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer1
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat inside source list 10 interface Dialer1 overload
    !
    access-list 10 permit 10.10.10.0 0.0.0.255
    access-list 23 permit 10.10.10.0 0.0.0.7
    no cdp run
    !
    control-plane
    !
    line con 0
    login local
    no modem enable
    line aux 0
    line vty 0 4
    access-class 23 in
    privilege level 15
    login local
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    end
    Last edited by BBKING; 15th July 2009, 22:24.
Working...
X