No announcement yet.

Cisco IGESCM Bandwidth Limiting

  • Filter
  • Time
  • Show
Clear All
new posts

  • Cisco IGESCM Bandwidth Limiting

    I have tried for hours to figure this out, but I have yet to figure out how to preform ether burstable bandwidth limiting (long term average, max can exceed set limit, but the average cannot) or simple hard set limit. Essentially I am trying to limit one of the servers in my IBM Blade Center to not consistantly use a great amount of bandwidth. I have been working with it for a while now and have tried the following:

    1. Using the "bandwidth" configuration command. Given this only applies to routing I figured it wouldn't work, but it was the easiest fix to try.

    2. Creating a policy map and class to apply to the interface that has the police function define with a limit

    Here is the current Configuration for the server:
    policy-map 10mbitlimit
    class 10mbitlimit
    police 10000000 4096 exceed-action drop
    interface GigabitEthernet0/3
    description blade3
    switchport access vlan 2
    switchport trunk native vlan 2
    switchport trunk allowed vlan 2-4094
    switchport mode trunk
    bandwidth 10000
    service-policy input 10mbitlimit
    spanning-tree portfast trunk
    spanning-tree bpdufilter enable

    I am not sure where I went wrong trying to set a limit at 10mbit, but if anyone could inform me what I am doing wrong, that would be great.

    P.S.- I have another server I would like to limit to 20 mbit, so I would like to know how to do this without forcing a 10mbit full duplex.

    Edit: I should use spell check next time

  • #2
    Re: Cisco IGESCM Bandwidth Limiting

    Anyone? I figured there would at least be a suggestion.