Announcement

Collapse
No announcement yet.

Can't connect to Console after trying to xfer new IOS...???

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't connect to Console after trying to xfer new IOS...???

    Hey whats up... So I've done some googling and a forum search here and nothing to help me came up.
    So my problem is this: I have a 2811 router and there's no IOS on flash. I go into Rommon> mode and started to follow a cisco tutorial to xfer an IOS from my pc..(CCNA Portable Command Guide book). After i disconnected to change the baude rate of my connection (Using Putty) i realized that putty didnt have an option for trasfer. So i open HyperTerm and try to send the file using 115200 8-N-1 no flowcontrol, nothing happens. Now no matter what settings my hyperterm is using i cant connect to the router to get into rommon> mode.
    Any advice??????
    Thnx
    ****Listed below is a cleaned up log from when i was doing this:
    rommon 2 > confreg

    Configuration Summary (Virtual Configuration Register: 0x2102)
    enabled are:
    load rom after netboot fails
    console baud: 9600
    boot: image specified by the boot system commands
    or default to: cisco2-c2811
    do you wish to change the configuration? y/n [n]:y
    enable "diagnostic mode"? y/n [n]: n
    enable "use net in IP bcast address"? y/n [n]: n
    disable "load rom after netboot fails"? y/n [n]: n
    enable "use all zero broadcast"? y/n [n]: n
    enable "break/abort has effect"? y/n [n]: n
    enable "ignore system config info"? y/n [n]: n
    change console baud rate? y/n [n]: y
    enter rate: 0 = 9600, 1 = 4800, 2 = 1200, 3 = 2400
    4 = 19200, 5 = 38400, 6 = 57600, 7 = 115200 [0]: 7
    change the boot characteristics? y/n [n]: n
    Configuration Summary (Virtual Configuration Register: 0x3922)
    enabled are:
    load rom after netboot fails
    console baud: 115200
    boot: image specified by the boot system commands or default to: cisco2-c2811
    do you wish to change the configuration? y/n [n]: n
    You must reset or power cycle for new config to take effect
    rommon 3 > reset
    g| [G
    rommon 1 > xmodem
    rommon 1 > xmodem c2800nm-advipservicesk9-mz.124-22.YB2.bin
    Do not start the sending program yet... File size Checksum File name
    WARNING: All existing data in flash will be lost!
    Invoke this application only for disaster recovery.
    Do you wish to continue? y/n [n]: y
    Ready to receive file c2800nm-advipservicesk9-mz.124-22.YB2.bin ...

  • #2
    Re: Can't connect to Console after trying to xfer new IOS...???

    Hi ImThatGuy83,

    I kid when I say that this sucks Have you tried reseting hyperterminal back to the defaults of 9600 baud, 8 bit, no parity, 1 stop bit and no flow control and then reloading the router.? I know it's dumb question but gotta start some where.

    Comment

    Working...
    X