Announcement

Collapse
No announcement yet.

metro 3750, trunking, es ports

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • metro 3750, trunking, es ports

    Hello all. let me start by saying i am a networking novice, so please be gently

    i have a network for VTC. i have metro 3750 switches at the head end, and 2960 switches on each floor (connected via fiber).

    i went to add in a third 2960 and hit a bit of a snag. first a little detail:

    gig port 1/0/1 goes to basement IDF 2960
    gig port 1/0/2 goes to 3rd floor IDF 2960
    gig port 1/1/1 goes to the WAN
    gig port 1/1/2 is the one i have just added to connect the new 4th floor idf 2960.

    heres my problem. i thought i would just configure the new 2960 as all the others have been, and thats worked out fine. my problem is configuring the metro 3750. it appears that gig ports 1/1/1 and 1/1/2 dont allow dot1q trunking. is this correct? if so, would the way it is presently work ok in terms of my QOS?


    interface GigabitEthernet1/0/1
    description Basement IDF 2960
    switchport trunk encapsulation dot1q
    switchport mode trunk
    switchport nonegotiate
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    priority-queue out
    mls qos trust cos
    auto qos voip trust
    !
    interface GigabitEthernet1/0/2
    description 3rd Floor IDF 2960
    switchport trunk encapsulation dot1q
    switchport mode trunk
    switchport nonegotiate
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    priority-queue out
    mls qos trust cos
    auto qos voip trust
    !
    interface GigabitEthernet1/1/1
    description ATT Opteman Circuit Connection
    switchport trunk allowed vlan 1101-1105
    switchport mode trunk
    switchport nonegotiate
    speed nonegotiate
    srr-queue bandwidth share 10 10 60 20
    queue-set 2
    priority-queue out
    mls qos trust cos
    auto qos voip trust
    !
    interface GigabitEthernet1/1/2
    description 4th Floor IDF 2960
    switchport mode trunk
    switchport nonegotiate
    srr-queue bandwidth share 10 10 60 20
    queue-set 2
    priority-queue out
    mls qos trust cos
    auto qos voip trust
    !




    thanks in advance!

  • #2
    Re: metro 3750, trunking, es ports

    Interesting that they dont support dot1q- you would have thought...
    Anyway- are these the variant that support the "nni" and "uni" commands?

    genkidesu

    Comment


    • #3
      Re: metro 3750, trunking, es ports

      Originally posted by genkidesu View Post
      Anyway- are these the variant that support the "nni" and "uni" commands?

      genkidesu
      i am not sure. i talked to my dealer and he seemed to think those ports are dot1q by default so theres no need to put in that command? i dont know. its up and running, but there is no traffic across it still for a few more weeks....i guess ill have to wait and see what happens.....

      Comment


      • #4
        Re: metro 3750, trunking, es ports

        If you issue the command:

        "show port (port ID) capabilities", it will tell you what sort of encapsulations the port supports. Try this and post the result back if you want-

        Comment


        • #5
          Re: metro 3750, trunking, es ports

          sh int gig 1/1/2 capabilities
          GigabitEthernet1/1/2
          Model: ME-C3750-24TE
          Type: 1000BaseSX SFP
          Speed: 1000
          Duplex: full
          Trunk encap. type: 802.1Q
          Trunk mode: on,off,desirable,nonegotiate
          Channel: yes
          Broadcast suppression: percentage(0-100)
          Flowcontrol: rx-(off,on,desired),tx-(none)
          Fast Start: yes
          QoS scheduling: rx-(not configurable on per port basis),tx-(4q2t)
          CoS rewrite: yes
          ToS rewrite: yes
          UDLD: yes
          Inline power: no
          SPAN: source/destination
          PortSecure: yes
          Dot1x: yes

          Comment

          Working...
          X