Announcement

Collapse
No announcement yet.

cant get my router (Cisco 800 series) to talk to outside world

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • cant get my router (Cisco 800 series) to talk to outside world

    Hi,

    I am very new to all of this but wondered if you could help with some basic pointers as to where I have went wrong with my config.

    My config allows me to ping the router IP i.e. 192.168.0.1 but not anything beyond.

    When I telnet to the router, I can ping all connected devices but not anything on the net e.g. my ISP dns servers.

    My dsl config seems to be correct as I am connected to my ISP and authenticated.

    Any and all assistance most gratefully received.

    My config is below:

    Current configuration : 2024 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname testcisco
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$T./j$nvxrD2xSggBG66p4Fu3Be0
    enable password ********
    !
    no aaa new-model
    !
    !
    dot11 syslog
    no ip routing
    no ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.0.1
    !
    ip dhcp pool DHCP-POOL
    network 192.168.0.0 255.255.255.0
    dns-server 212.20.226.130 212.20.226.194
    default-router 192.168.0.1 255.255.255.0
    domain-name ******.***
    lease 0 1
    update arp
    !
    !
    ip domain name ******.***
    ip name-server 212.20.226.130
    ip name-server 212.20.226.194
    !
    vpdn enable
    !
    vpdn-group pppoe
    request-dialin
    protocol pppoe
    !
    !
    !
    username root password 0 ********!
    !
    !
    archive
    log config
    hidekeys
    !
    !
    !
    !
    !
    interface ATM0
    description adsl interface
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    no ip route-cache
    no atm ilmi-keepalive
    pvc 0/38
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    no shutdown
    !
    dsl operating-mode auto
    dsl enable-training-log
    hold-queue 224 in
    !
    interface ATM0.1 point-to-point
    no ip route-cache
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    no ip route-cache
    no shutdown
    !
    interface Dialer1
    ip address negotiated
    ip mtu 1492
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 2
    no cdp enable
    ppp authentication chap callin
    ppp chap hostname *******************
    ppp chap password 0 **********
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer1
    !
    no ip http server
    no ip http secure-server
    ip nat inside source list 1 interface Dialer1 overload
    !
    access-list 1 permit 192.168.0.0 0.0.0.255
    !
    control-plane
    !
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    password ********
    login

  • #2
    Re: cant get my router (Cisco 800 series) to talk to outside world

    Looks good config-wise- wondering why you are doing this though-

    interface Dialer1
    dialer-group 2

    where's dialer-group 2? Anyway, try some checks:

    1.Are your clients picking up IPs? Do "sh ip dhcp bindings" on the router to see if IPs are getting issues, and whatever you need to do on the clients, ie, 'ipconfig /all' if its Windows

    2.You're connected you say- have you negotiatied an IP? What do you see if you issue a "sh ip int brief" on the router? Do you see 2 virtual-access interfaces, and does Dialer1 have an IP address?

    genkidesu

    Comment

    Working...
    X