Announcement

Collapse
No announcement yet.

Frame-relay config in my home lab

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Frame-relay config in my home lab

    OK gang it has been a long time.
    I am getting a lab going 1-2500 & 2-2610

    I am trying to set up frame-relay between the 2500 & a 2610 with no luck. They show up deleted.

    What am I doing wrong?

    I will post configs below

    2610
    ---------------------
    pannick-2610-r2#show run
    Building configuration...

    Current configuration:
    !
    version 12.0
    service timestamps debug datetime localtime
    service timestamps log datetime localtime
    service password-encryption
    !
    hostname pannick-2610-r2
    !
    logging buffered 4096 debugging
    enable secret 5 $1$C9sx$rubgTNzCR/xMY04nkqeL71
    enable password 7 070D2E5F5A0617
    !
    ip subnet-zero
    no ip finger
    clock timezone est -5
    clock summer-time EDT recurring
    !
    !
    !
    interface Ethernet0/0
    no ip address
    no ip directed-broadcast
    no mop enabled
    !
    interface Serial0/0
    no ip address
    no ip directed-broadcast
    no ip mroute-cache
    !
    interface Serial0/1
    no ip address
    no ip directed-broadcast
    encapsulation frame-relay
    logging event subif-link-status
    logging event dlci-status-change
    !
    interface Serial0/1.1 point-to-point
    no ip directed-broadcast
    frame-relay interface-dlci 231
    !
    ip classless
    ip default-network 0.0.0.0
    no ip forward-protocol udp tftp
    no ip forward-protocol udp domain
    no ip forward-protocol udp time
    no ip forward-protocol udp netbios-ns
    no ip forward-protocol udp netbios-dgm
    no ip forward-protocol udp tacacs
    !
    logging source-interface Serial0/0
    !
    line con 0
    exec-timeout 0 0
    password 7 0509091C354340
    login
    transport input none
    line aux 0
    password 7 104B131048161108
    transport input all
    line vty 0 1
    access-class 4 in
    exec-timeout 0 0
    password 7 045904151B2E42
    login
    line vty 2 4
    access-class 4 in
    password 7 045904151B2E42
    login
    !
    ntp clock-period 17208596
    no scheduler allocate
    end

    2500
    -------------------
    pannick-2500-1#show run
    Building configuration...

    Current configuration:
    !
    version 11.2
    !
    hostname pannick-2500-1
    !
    !
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    interface Serial0
    no ip address
    encapsulation frame-relay
    shutdown
    !
    interface Serial0.1 point-to-point
    frame-relay interface-dlci 321
    !
    interface Serial1
    no ip address
    shutdown
    !
    no ip classless
    !
    line con 0
    line aux 0
    line vty 0 4
    login
    !
    end

  • #2
    Re: Frame-relay config in my home lab

    I'm assuming this is a back-to-back frame relay configuration. If that's the case you'll need to set one router as the clock source and disable LMI on both routers.

    http://www.cisco.com/en/US/tech/tk71...80094a3b.shtml

    Comment


    • #3
      Re: Frame-relay config in my home lab

      Also, on the 2500. The serial0 interface is shutdown.
      CCNA, Network+

      Comment

      Working...
      X