Announcement

Collapse
No announcement yet.

Configure Failover on Cisco 2620XM

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Configure Failover on Cisco 2620XM

    Hi,

    We have two dedicated 1Mbps each links and I want to connect both of them to my router but he problem is that i have only 1 FE and 1 E port. Can you tell me how to configure a failover.


    SEQUEL_PAK_RTR#show run
    Building configuration...

    Current configuration : 1537 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname SEQUEL_PAK_RTR
    !
    enable secret 5 $1$/YJB$bm8GzQW2BrxMLsctzqCWH1
    enable password ishafiq
    !
    ip subnet-zero
    !
    !
    ip name-server XXX.XXX.XXX.XXX
    ip name-server XXX.XXX.XXX.XXX
    ip dhcp excluded-address 192.168.1.1
    ip dhcp excluded-address 192.168.1.2
    ip dhcp excluded-address 192.168.3.1
    ip dhcp excluded-address 192.168.3.2
    !
    !
    call rsvp-sync
    !
    voice service voip
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 192.168.4.1 255.255.255.0 secondary
    ip address 192.168.2.1 255.255.255.0 secondary
    ip address 192.168.3.1 255.255.255.0 secondary
    ip address 192.168.5.1 255.255.255.0 secondary
    ip address 192.168.6.1 255.255.255.0 secondary
    ip address 192.168.7.1 255.255.255.0 secondary
    ip address 192.168.1.1 255.255.255.0
    ip access-group 110 in
    ip nat inside
    ip dhcp relay information trusted
    no ip mroute-cache
    speed auto
    full-duplex
    !
    interface Ethernet1/0
    ip address XXX.XXX.XXX.XXX 255.255.255.0
    ip nat outside
    full-duplex
    !
    !
    ip default-gateway 192.168.0.3
    ip nat inside source list 110 interface Ethernet1/0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.0.3
    ip http server
    !
    !
    !
    !
    !
    !
    !
    !
    !
    access-list 110 permit ip any any
    access-list 110 permit tcp any any
    !
    snmp-server community sequel RO
    snmp-server community public RO
    snmp-server trap-source Ethernet1/0
    snmp-server enable traps tty
    !
    dial-peer cor custom
    !
    !
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password XXXXXXXXXXXXXXX
    login
    !
    end

    SEQUEL_PAK_RTR#
Working...
X