Announcement

Collapse
No announcement yet.

IRB Problem with MSN Messenger

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • IRB Problem with MSN Messenger

    Hi Guyz

    Recently I have come across a problem of configuring bridging IRB with Msn Messenger.

    when i configure IRB with the following sets of commands, everything works fine but only my MSN Messenger does not work with BVI Interface but the moment when i delete the BVI Interface, MSN again start working!

    bridge irb
    bridge 55 protocol ieee
    interface Vlan1
    no ip nat inside
    bridge-group 55
    exit
    interface BVI55
    exit
    default interface BVI55
    interface BVI55
    no shutdown
    exit
    bridge 55 route ip
    ! IP address / user account command
    interface Vlan1
    no ip address 10.10.10.10 255.255.255.248
    exit
    interface BVI55
    ip address 10.10.10.10 255.255.255.248
    ip nat inside
    ip virtual-reassembly
    exit


    Anyway, any suggestions are higly appreciated.

    Thanks and regards
    Kamal
Working...
X