Announcement

Collapse
No announcement yet.

C877, Losing Sync, Can't Auto Reconnect (Please Help)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • C877, Losing Sync, Can't Auto Reconnect (Please Help)

    Hi

    I'm having a problem with the C877 losing DSL but *not* attempting to reconnect. I have to manually do a "shutdown / no shutdown" on the int for the internet to reconnect.

    I'm with O2 Broadband (BeThere) no static ip

    Any help would be much appreciated, thank you.

    I have uploaded the config at http://www.imranmohammed.com/c877issue.html

  • #2
    Re: C877, Losing Sync, Can't Auto Reconnect (Please Help)

    chuck debug mode on, see if that helps at all ?

    Have you spoken to your ISP about the regular loss of sync ?

    when did the problem start occuring, what have you changed since then to try and find a resolution

    I notice you are running yours entirely different to the way we do ours, so I might not be able to help so much.

    We have the following (sanitised)
    interface ATM0
    description ADSL_Physical
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    load-interval 30
    no atm ilmi-keepalive
    pvc 8/35
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    bundle-enable
    dsl operating-mode auto


    interface Dialer0
    description COMPANY_FW_OUTSIDE
    ip address negotiated
    ip access-group 101 in
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat outside
    ip inspect SDM_MEDIUM out
    ip ips sdm_ips_rule in
    ip virtual-reassembly
    encapsulation ppp
    no ip route-cache cef
    ip tcp adjust-mss 1452
    no ip mroute-cache
    dialer pool 1
    dialer-group 1
    no cdp enable

    So we're using PPPoA/E where as you seem to be using a private virtual circuit.
    Who set up the router for you ??
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

    Comment


    • #3
      Re: C877, Losing Sync, Can't Auto Reconnect (Please Help)

      can you post the logs of your router.


      Cheers
      DT

      Comment

      Working...
      X