Announcement

Collapse
No announcement yet.

Cisco 857W problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cisco 857W problem

    I'm very new to Cisco and have purchased a 857W router for testing on whilst I go for my CCNA.

    I have included the router in my setup at home. My (current) gateway Router is currently my Netgear one which is working fine.

    I then have my 857 connected to the netgear via ethernet through powerline sockets.

    From there I have 2 - 3 PC's coming out of the 857. I appreciate at the moment I am affectively running the 857 as a switch but this is fine for me at a the moment as it will actually be doing a job whilst I get to grips with IOS.

    Here's my problem.

    From my PC's I cannot browse the internet, I can ping the router (netgear) and can access the managment web console for it. I can also see all other devices attached.

    Any Ideas?

  • #2
    Re: Cisco 857W problem

    Are you able to trace & ping yahoo or google from your PC ?

    Cheers
    DT

    Comment


    • #3
      Re: Cisco 857W problem

      I'm not no.

      I think the problem may be that my 857 doesn't know what to use as its gateway? I could be way off though..

      I'm not sure how to set this either?

      Comment


      • #4
        Re: Cisco 857W problem

        No problem dear we are here to resolve the issue .

        What error you are getting while taking ping and trace of yahoo.

        Try to take ping and trace of yahoo by IP-68.180.206.184 rather then taking with name .

        Also share you router config .

        I think your topology wil be simple like

        PC---871 route-------netgear router--------internet


        Cheers
        DT

        Comment


        • #5
          Re: Cisco 857W problem

          Topology is bang on.

          At work at the moment so will need to share the config later.

          Can't remember trace results but ping would not resolve, I think trace was the same.

          If I change to

          PC ---------netgear Router-----------internet

          all is fine.

          Comment


          • #6
            Re: Cisco 857W problem

            Now the last thing left which is your 871 router Config.

            Post it whenever you are free .

            Cheers
            DT

            Comment


            • #7
              Re: Cisco 857W problem

              Cisco857#show running-config
              Building configuration...

              Current configuration : 5274 bytes
              !
              ! Last configuration change at 22:03:05 PCTime Sun Apr 5 2009
              !
              version 12.4
              no service pad
              service timestamps debug datetime msec
              service timestamps log datetime msec
              no service password-encryption
              !
              hostname Cisco857
              !
              boot-start-marker
              boot-end-marker
              !
              logging buffered 52000
              enable secret 5 $1$6PeM$1hqXQ0gJ3.P8lv9yF3J//
              enable password <PASSWORD>
              !
              aaa new-model
              !
              !
              aaa group server radius rad_eap
              !
              aaa group server radius rad_mac
              !
              aaa group server radius rad_acct
              !
              aaa group server radius rad_admin
              !
              aaa group server tacacs+ tac_admin
              !
              aaa group server radius rad_pmip
              !
              aaa group server radius dummy
              !
              aaa authentication login eap_methods group rad_eap
              aaa authentication login mac_methods local
              aaa authorization ipmobile default group rad_pmip
              aaa accounting network acct_methods start-stop group rad_acct
              !
              !
              aaa session-id common
              clock timezone PCTime 0
              clock summer-time PCTime date Mar 30 2003 1:00 Oct 26 2003 2:00
              !
              !
              !
              crypto pki trustpoint TP-self-signed-909968280
              enrollment selfsigned
              subject-name cn=IOS-Self-Signed-Certificate-909968280
              revocation-check none
              rsakeypair TP-self-signed-909968280
              !
              !
              crypto pki certificate chain TP-self-signed-909968280
              certificate self-signed 01
              3082024D 308201B6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
              30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
              69666963 6174652D 39303939 36383238 30301E17 0D303730 38323431 33323633
              385A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
              532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3930 39393638
              32383030 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
              C21E6EA2 214672D8 54AFD78A A72050EF 36FEDA79 4FC9B0D4 2C566A6E 79CEF9B8
              CFE9C1E3 274840D4 E89303D4 5B254260 98A5EBF4 4F617F91 D79452BE B1E631BB
              B70A6635 E3B2F029 D78DEDCD 1A3E0C34 2C24B943 B7EA113F C547930A 35DF130D
              4D86149B 34DA55C5 CD92AA7A D171906F C3B1585E F607A223 97E7D74A 54B844B3
              02030100 01A37730 75300F06 03551D13 0101FF04 05300301 01FF3022 0603551D
              11041B30 19821779 6F75726E 616D652E 796F7572 646F6D61 696E2E63 6F6D301F
              0603551D 23041830 168014CD AB821FA4 BC153E4B 03B44030 1B169EAA 1B762E30
              1D060355 1D0E0416 0414CDAB 821FA4BC 153E4B03 B440301B 169EAA1B 762E300D
              06092A86 4886F70D 01010405 00038181 00255306 2265BB74 8435D585 BEE05C36
              94B805B7 29F12DB2 D75C0272 C44FA314 5238539C A255263E 969F9E3E 80791170
              8D3878A3 4C809B13 9CACB7D6 70772DFE F78B364A B70AD959 C9403E64 9C58A940
              6ED06924 0D3A7BDF 4033AB5D 9B5657FF 98FC7BF5 269FCC39 BEA79102 E2CAAF71
              6E527B8E 5056E255 3A73C93C ED440BBA 3B
              quit
              !
              dot11 ssid cisco
              vlan 1
              authentication open
              authentication key-management wpa
              guest-mode
              wpa-psk ascii 0 <PASSWORD>
              !
              no ip routing
              ip dhcp excluded-address 10.10.10.1
              !
              !
              no ip cef
              ip domain name yourdomain.com
              ip name-server 192.168.2.1
              !
              !
              !
              username belkington privilege 15 secret 5 $1$hAvD$9C/Yp4yS4rewFM4qM0p.
              archive
              log config
              hidekeys
              !
              !
              !
              !
              !
              interface ATM0
              no ip address
              no ip route-cache
              shutdown
              no atm ilmi-keepalive
              dsl operating-mode auto
              !
              interface FastEthernet0
              !
              interface FastEthernet1
              !
              interface FastEthernet2
              !
              interface FastEthernet3
              !
              interface Dot11Radio0
              no ip address
              no ip route-cache
              shutdown
              !
              encryption vlan 1 mode ciphers tkip
              !
              ssid cisco
              !
              speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 b
              asic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
              station-role root
              world-mode dot11d country GB both
              !
              interface Dot11Radio0.1
              encapsulation dot1Q 1 native
              no ip route-cache
              no cdp enable
              !
              interface Vlan1
              description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
              no ip address
              no ip route-cache
              ip tcp adjust-mss 1452
              shutdown
              !
              !
              ip http server
              ip http access-class 23
              ip http authentication local
              ip http secure-server
              ip http timeout-policy idle 60 life 86400 requests 10000
              !
              ip access-list extended SDM_AH
              remark SDM_ACL Category=0
              permit ahp any any
              ip access-list extended Test
              remark SDM_ACL Category=128
              permit ip host 192.168.2.1 any
              !
              dialer-list 1 protocol ip permit
              no cdp run
              radius-server attribute 32 include-in-access-req format %h
              radius-server host 192.168.2.10 auth-port 1645 acct-port 1646 key <PASSWORD>
              radius-server vsa send accounting
              !
              control-plane
              !
              banner login ^C
              -----------------------------------------------------------------------
              Cisco Router and Security Device Manager (SDM) is installed on this device.
              This feature requires the one-time use of the username "cisco"
              with the password "cisco". The default username and password have a privilege le
              vel of 15.

              Please change these publicly known initial credentials using SDM or the IOS CLI.

              Here are the Cisco IOS commands.

              username <myuser> privilege 15 secret 0 <mypassword>
              no username cisco

              Replace <myuser> and <mypassword> with the username and password you want to use
              .

              For more information about SDM please follow the instructions in the QUICK START

              GUIDE for your router or go to http://www.cisco.com/go/sdm
              -----------------------------------------------------------------------
              ^C
              !
              line con 0
              no modem enable
              line aux 0
              line vty 0 4
              privilege level 15
              password <PASSWORD>
              transport input telnet ssh
              !
              scheduler max-task-time 5000
              end

              Comment


              • #8
                Re: Cisco 857W problem

                Sorry ignore this its now working fine ??!!

                Comment


                • #9
                  Re: Cisco 857W problem

                  Well its good that your problem got resolved .

                  While looking at your router config it seem all interfaces are SHUT.

                  Also no ip routing is enabled ..


                  Share with us how your problem got resolved .


                  Cheers
                  DT

                  Comment


                  • #10
                    Re: Cisco 857W problem

                    Honestly..

                    I powered down my netgear and rewired everything (exactly as it was before) and it just worked!

                    I'm still confused about running config. Is this what the router has booted from or the changes I have made and not saved/commited?

                    Comment

                    Working...
                    X