Announcement

Collapse
No announcement yet.

ATM VC dies after a couple of days

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ATM VC dies after a couple of days

    Hi, got a ATM PVC which dies after a couple of days. ATM sub interface and virtual access disappears but only BGP adjaciency is logged.

    End router config...
    !
    interface ATM0/0/0
    mtu 1500
    no ip address
    load-interval 30
    no atm ilmi-keepalive
    bundle-enable
    dsl operating-mode auto
    hold-queue 224 in
    !
    interface ATM0/0/0.1 point-to-point
    snmp trap link-status
    pvc 0/38
    ubr 288
    oam-pvc manage
    encapsulation aal5mux ppp Virtual-Template1
    !
    interface Virtual-Template1
    ip unnumbered Loopback100
    !

    interfaces non working
    ATM0/0/0 unassigned YES manual up up
    ATM0/0/0.1 unassigned YES unset down down
    Virtual-Access1 unassigned YES unset up up
    Virtual-Template1 10.10.32.1 YES TFTP down down
    Virtual-Access2 unassigned YES unset down down

    interfaces working
    ATM0/0/0 unassigned YES manual up up
    ATM0/0/0.1 unassigned YES unset up up
    Virtual-Access1 unassigned YES unset up up
    Virtual-Access1.1 10.10.32.1 YES TFTP up up
    Virtual-Template1 10.10.32.1 YES TFTP down down
    Virtual-Access2 unassigned YES unset down down

    ATM sub interface shows as down, and virtual access 1.1 missing on fault condition but nothing recorded in the logs.

    Can recover by bouncing the ATM interface. Any ideas greatly appreciated.

    regards Chris

  • #2
    Re: ATM VC dies after a couple of days

    Have you tried talking to your service provider?
    When the int is down, did you check the output from the command "show dsl int" & "show int" ?

    Regarding the logs, you should see %LINEPROTO-5-UPDOWN, LINK-3-UPDOWN and %DIALER-6-(UN)BIND what level are your logs set to?

    Comment

    Working...
    X