No announcement yet.

Dead 2600 Router

  • Filter
  • Time
  • Show
Clear All
new posts

  • Dead 2600 Router

    Hi, I am new to the forum just wanted to say hi to everybody.
    I recently bought a 2600 cisco router and accidentally erase
    the flash memory so whenever it boot up it always boot to
    the rommon. I tried to flash the the 2600 bin file using xmodem
    but was getting an error message out of memory so I thought
    maybe I could change the confreg to the flash registry on startup.
    Now whenever I boot up I don't see the rommon prompt anymore
    just weird character whenever I key something on the keyboard.
    I have tried the Cntrl Break sequence to try to get it back to the
    rommon prompt but have no success. I would really appreciated
    If anybody could help me out or point me in the right direction.

    Thanks in advance


  • #2
    Re: Dead 2600 Router

    Hi Andy,

    I look after Cisco 837 routers for my company and I have had to reload the Cisco IOS (bin file) a few times.
    I have seen the out of memory error message when trying to load a file to the router that is bigger than the size of the flash of the router.
    With regard to the weird characters this may be because you have changed the port speed from the default 9600. Do you see any Cisco messages on the screen when you first turn on the router? (or just weird characters?)
    Also what did you type when you changed the confreg?